Kompatibilität von bereits installierten Add-Ons zu verschiedenen FF Versionen nachträglich ändern?

07/07/2009 - 15:15 von Thomas Riffs | Report spam
Hallo!

Man kann bei Add-Ons ja zur Not selbst àndern, zu welchen Firefox
Versionen sie kompatibel sind (Eintràge MinVersion und MaxVersion in der
install.rdf).
Geht das auch noch nachtràglich bei bereits installieren Add-Ons? Wenn
ja, wo finde ich entsprechenden Dateien? Trotz Suche habe ich sie bisher
nicht aufspüren können.

Ich benutzte ein paar, die ich mir umfangreich konfiguriert habe, die
keinen entsprechenden Versionseintrag für 3.5 haben, aber laut Aussagen
anderer Benutzer doch funktionieren sollen.

Vielen Dank!

Thomas
 

Lesen sie die antworten

#1 Detlef Meissner
07/07/2009 - 15:34 | Warnen spam
Thomas Riffs schrieb:

Man kann bei Add-Ons ja zur Not selbst àndern, zu welchen Firefox
Versionen sie kompatibel sind (Eintràge MinVersion und MaxVersion in der
install.rdf).
Geht das auch noch nachtràglich bei bereits installieren Add-Ons? Wenn
ja, wo finde ich entsprechenden Dateien? Trotz Suche habe ich sie bisher
nicht aufspüren können.



Keine Ahnung, ob das geht und ob das überhaupt sinnvoll ist.

Ich benutzte ein paar, die ich mir umfangreich konfiguriert habe, die
keinen entsprechenden Versionseintrag für 3.5 haben, aber laut Aussagen
anderer Benutzer doch funktionieren sollen.



Ich lade mir die xpi-Dateien erst mal runter und speichere sie ab, bevor
ich sie dann vom Downloadordner aus installiere.

Detlef

Ähnliche fragen