Kompatibilitätsmodus VFP9 zu FPW2.6

18/09/2008 - 15:07 von Stibe | Report spam
Ich habe ein altes FPW2.6 PRG, dass ich unter VFP 9 laufen lassen muss. Geht
alles bis auf eine Listbox. Die wird einfach nicht aktualisiert. Alles andere
làuft problemlos. Muss ich irgendetwas einstellen oder einen
Kompatibilitàtsmodus oder so? Habe keine Ahnung.

Stibe
 

Lesen sie die antworten

#1 Michael Bickel
18/09/2008 - 16:32 | Warnen spam
listbox1.refresh? listbox1.requery?

Viele Grüße
Michael

"Stibe" schrieb im Newsbeitrag
news:
Ich habe ein altes FPW2.6 PRG, dass ich unter VFP 9 laufen lassen muss.
Geht
alles bis auf eine Listbox. Die wird einfach nicht aktualisiert. Alles
andere
làuft problemlos. Muss ich irgendetwas einstellen oder einen
Kompatibilitàtsmodus oder so? Habe keine Ahnung.

Stibe

Ähnliche fragen