Kompatibilitätsmodus Windows95 / dBaseWin5.0

05/01/2009 - 17:39 von Richard | Report spam
Hallo,
das Progr. dBaseWin 5.0 von 1994 làuft bei mir nicht unter VISTA, auch nicht
im
Kompatitbilitàtsmodus von Win95, Win98 oder XP
Ein paar Anwendungen darunter sind für mich aber sehr wichtig.
Anzeigen: Fehler beim Laden des Sprachtreibers. Fehlende Konfigurationsdatei.
Can't run 16 bit Programm ua
Kann mir jemand helfen? mfg Richard
 

Lesen sie die antworten

#1 Rainald Taesler
07/01/2009 - 00:55 | Warnen spam
Richard schrieb:

das Progr. dBaseWin 5.0 von 1994 làuft bei mir nicht unter VISTA,
auch nicht im Kompatitbilitàtsmodus von Win95, Win98 oder XP
Ein paar Anwendungen darunter sind für mich aber sehr wichtig.
Anzeigen: Fehler beim Laden des Sprachtreibers. Fehlende
Konfigurationsdatei. Can't run 16 bit Programm ua
Kann mir jemand helfen?



Zu dBWin 5.0 kann ich Dir leider nichts sagen. Habe diese recht unreife
Version sofort runtergeworfen, als VdB 5.5. erschien und auch die
Installationsmedien weggeworfen.

Die Version VdB 5.7 verursacht unter Vista Business 32 bei mir keine
Probleme.
Empfehlung also: sieh Dich bei eBay & Co. nach VdB 5.7 um.

Ansonsten: Versuch mal, etwas genauer zu beschreiben, welche
Fehlermeldungen wann auftauchen, *genau* bitte.
Wir können das dann Schritt für Schritt durchgehen.

Rainald
P.S. *WO* hast Du das Programm installiert?
Hoffentlich nicht unter C:\Programme oder so?

Ähnliche fragen