Kompozer Version in Ubuntu

15/05/2011 - 15:36 von Marcel Müller | Report spam
Hallo,

ich mache einfachere Webseiten gerne mal mit Kompozer. Aber irgendwie
nervt er mich in letzter Zeit an einer Tour mit seinen zahlreichen Bugs.

Jetzt ist mir aufgefallen, dass ich mit dem Umstieg auf Ubuntu 10.04 LTS
offenbar bei Version 0.8b1 gelandet bin. Die ganze Zeit habe ich unter
eComStation gearbeitet. Dort habe ich 0.8b4 laufen, die offenbar einige
Bugs weniger hat. Keine Ahnung wo ich die her hatte, denn die Kopozer
homepage endet spàtestens mit 0.8b3.

Ich behelfe mir im Moment mit der eCS VM, aber wie bekommt man denn bei
Ubuntu eine neuere Kompozer-Version ins System?


Marcel
 

Lesen sie die antworten

#1 Uwe Premer
15/05/2011 - 16:09 | Warnen spam
Marcel Müller schrieb am 15.05.2011 15:36 Uhr:

Ich behelfe mir im Moment mit der eCS VM, aber wie bekommt man denn bei
Ubuntu eine neuere Kompozer-Version ins System?



Schau mal hier, es gibt eine ppa dazu:
<https://launchpad.net/~giuseppe-iuculano/+archive/ppa>

Uwe

Ähnliche fragen