Kompression in Leistungsverstaerker

11/05/2012 - 17:01 von Martin Laabs | Report spam
Hallo,

ich habe hier einen Verstaerker mit einem RD02MUS1 Mosfet. Im Prinzip
funktioniert der so wie gewuenscht. Nur leider bekomme ich nicht mehr als
25dBm aus dem Verstaerker hinaus obwohl der Transistor 2W Ausgangsleistung
liefern sollte koennen. (430-440MHz)

Ich habe den Ruhestrom erhoeht aber das hat nur minimalen Einfluss auf
den Kompressionspunkt gehabt. Die Spulen sind auch fuer die Stroeme
spezifiziert und haben kein Ferritmaterial welches in die Saettigung
gehen koennte. An der Versorgungsspannung liegt es auch nicht - die ist
hoch genug zumal die Ausgangsimpedanz sowieso sehr niedrig liegt.

Hat jemand noch eine Idee wo der Grund der Kompression zu suchen sein
koennte.

Danke,
Martin L.
 

Lesen sie die antworten

#1 Joerg
11/05/2012 - 17:13 | Warnen spam
Martin Laabs wrote:
Hallo,

ich habe hier einen Verstaerker mit einem RD02MUS1 Mosfet. Im Prinzip
funktioniert der so wie gewuenscht. Nur leider bekomme ich nicht mehr als
25dBm aus dem Verstaerker hinaus obwohl der Transistor 2W Ausgangsleistung
liefern sollte koennen. (430-440MHz)

Ich habe den Ruhestrom erhoeht aber das hat nur minimalen Einfluss auf
den Kompressionspunkt gehabt. Die Spulen sind auch fuer die Stroeme
spezifiziert und haben kein Ferritmaterial welches in die Saettigung
gehen koennte. ...




Vielleicht dicke Luft die saettigt :-)

<duck>


... An der Versorgungsspannung liegt es auch nicht - die ist
hoch genug zumal die Ausgangsimpedanz sowieso sehr niedrig liegt.

Hat jemand noch eine Idee wo der Grund der Kompression zu suchen sein
koennte.




Koennte Fehlanpassung sein. Hast Du mal ein wenig mit den LC0Werten
gespielt, ob sich was tut?

Auch mal nachsehen ob er schwingt. Kann im GHz-Bereich sein. Wenn Du da
oben nichts zum Messen hast drehe mal ganz langsam die
Versorgungsspannung auf uns sieh ob der Strom irgendwo einen Satz macht.

Gruesse, Joerg

http://www.analogconsultants.com/

Ähnliche fragen