Konfiguration SBS 2003 mit 2 Netzwerkkarten

12/04/2009 - 09:18 von Elliott | Report spam
Hallo zusammen,

ich habe vor kurzem meinen ersten SBS 2003 in Betrieb genommen, bin also ein
SBS-Newbi. Auf den ersten Blick sieht es so aus, als würde alles passen.
Trotzdem sind da ein paar Dinge, welche mir nicht klar sind. Ich beginne mit
der Konfiguration der beiden Netzwerkkarten.

Folgende Ausgangssituation ist bei mir gegeben: Ich habe ein DSL Modem der
billigen Art. (Speedport) Bei diesem DSL-Modem ist es nicht möglich, auch nur
eine Einstellung vorzunehmen. Ich kann dem Modem also keine IP-Adresse, noch
sonst etwas zuweisen. Die Einwahl erfolgt mit Benutzername und Passwort. RAS
ist installiert.

Die Verkabelung sieht wie folgt aus:
DSL-Splitter geht auf DSL-Modem.
DSL Modem geht auf Karte für Netzwerkverbindung (Internet).
Karte für LAN-Verbindung des Servers geht auf einen 3COM Switch.
Am Switch hàngen die Clients und die Drucker.

Hier nun meine Windows IP-Konfiguration der Karten:
(die PPP-Adapter Small Business-Breitbandverbindung habe ich nicht selbst
konfiguriert. Die kam von ganz alleine, nach Eintrag des Benutzernamens und
des Passworts)


Windows-IP-Konfiguration

Hostname . . . . . . . . . . . . : paul1
Primàres DNS-Suffix . . . . . . . : Paul.local
Knotentyp . . . . . . . . . . . . : Unbekannt
IP-Routing aktiviert . . . . . . : Ja
WINS-Proxy aktiviert . . . . . . : Ja
DNS-Suffixsuchliste . . . . . . . : Paul.local

Ethernet-Adapter Netzwerkverbindung:

Verbindungsspezifisches DNS-Suffix:
Beschreibung . . . . . . . . . . : Broadcom NetXtreme Gigabit Ethernet
Physikalische Adresse . . . . . . : 00-22-19-BA-AC-53
DHCP aktiviert . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 172.16.26.1
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 172.16.26.1
DNS-Server . . . . . . . . . . . : 192.168.26.2

Ethernet-Adapter LAN-Verbindung des Servers:

Verbindungsspezifisches DNS-Suffix:
Beschreibung . . . . . . . . . . : Broadcom NetXtreme Gigabit Ethernet #2
Physikalische Adresse . . . . . . : 00-22-19-BA-AC-52
DHCP aktiviert . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 192.168.26.2
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . :
DNS-Server . . . . . . . . . . . : 192.168.26.2
Primàrer WINS-Server . . . . . . : 192.168.26.2

PPP-Adapter RAS-Server-(Einwàhl-)Schnittstelle:

Verbindungsspezifisches DNS-Suffix:
Beschreibung . . . . . . . . . . : WAN (PPP/SLIP) Interface
Physikalische Adresse . . . . . . : 00-53-45-00-00-00
DHCP aktiviert . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 192.168.26.100
Subnetzmaske . . . . . . . . . . : 255.255.255.255
Standardgateway . . . . . . . . . :
NetBIOS über TCP/IP . . . . . . . : Deaktiviert

PPP-Adapter Small Business-Breitbandverbindung:

Verbindungsspezifisches DNS-Suffix:
Beschreibung . . . . . . . . . . : WAN (PPP/SLIP) Interface
Physikalische Adresse . . . . . . : 00-53-45-00-00-00
DHCP aktiviert . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 84.155.77.168
Subnetzmaske . . . . . . . . . . : 255.255.255.255
Standardgateway . . . . . . . . . : 217.0.116.74
DNS-Server . . . . . . . . . . . : 217.0.43.145
217.0.43.129
NetBIOS über TCP/IP . . . . . . . : Deaktiviert

Im DNS habe ich bei den Eigenschaften von Paul1 unter Schnittstellen "Nur
folgende IP-Adresse abhören" den Eintrag 192.168.26.2 gesetzt. Weiterhin ist
im Register Weiterleitungen folgender Eintrag: "Alle anderen DNS-Domànen"

141.1.1.1



141.1.1.1 ist so ein allgemeiner DNS der Telekomiker, welchen ich im
Internet gefunden habe.

Nun meine Probleme:

Mein Server braucht 15 Minuten für einen Reboot. Ist das normal?

Best Practices Analyzer gibt folgende drei Fehler aus:

1.) Three or more network adapter cards are detected. (ich hab aber wirklich
nur zwei Karten)

2.) The DNS client is not configured to point only to the internal IP
address of the server.

Hierzu sei angemerkt, wenn ich nach Microsoft "How to configure Internet
access in Windows Small Business Server 2003" at
http://go.microsoft.com/fwlink/?LinkId•289 verfahre, dann bekomme ich nicht
einmal den Zugang zum Internet zum laufen.

3.) Unable to ping the IP address of the default gateway.

So, nun hoffe ich, dass da draußen ein Spezialist sitzt, welcher mir sagen
kann, was hier falsch làuft.

Frohe Ostern!
 

Lesen sie die antworten

#1 Heiko Schuler [MVP]
12/04/2009 - 11:27 | Warnen spam
Hallo Elliott,

"Elliott" wrote in message
news:

[IP Konfiguration]
zunàchst einmal folgendes:
Besorg dir einen halbwegs brauchbaren DSL Router und überlass dem DSL Router
die Einwahl ins Internet. Dieser erledigt das weitaus stabiler und
zuverlàssiger und auch einfacher als der SBS selbst.

Dann baust du folgende Konfiguration auf:
Internet - DSL Modem & Router - externes Interface SBS - internes Interface
SBS - LAN

Wenn du diese Konfig aufgebaut hast, làsst du erneut den Internet
Assistenten durchlaufen, der Konfiguriert dir dann DNS / Default GW etc.
korrekt.

Mein Server braucht 15 Minuten für einen Reboot. Ist das normal?


Jein, höchstwahrscheinlich ist das AD bei dir schon nicht mehr verfügbar
bevor Exchange all seine Dienste heruntergefahren hat und dadurch in einen
Timeout làuft. Versuche Testweise einmal, die Exchange Dienste vor dem
nàchsten Reboot manuell zu stoppen und führe den Neustart anschliessend
durch.

1.) Three or more network adapter cards are detected. (ich hab aber
wirklich
nur zwei Karten)



aber 3 Verbindungen - die PPP Verbindung für die DSL Einwahl zàhlt auch.
Hast du ja auch oben aufgeführt :-)


2.) The DNS client is not configured to point only to the internal IP
address of the server.



Sollte sich mit einer Router Konfig wie oben beschrieben von selbst lösen -
und ja, der DNS sollte nur auf den internen DNS Server zeigen und dieser
entweder die Root Hints oder entsprechende Forwarder nutzen. Wenn du als DNS
externe Server auf dem Server eintràgst, bekommst du früher oder spàter
Probleme mit dem AD, da all die SRV Records über den internen DNS Server
aufgelöst werden. Von denen weiss ein externer DNS Server aber nichts.

3.) Unable to ping the IP address of the default gateway.



Auch das ist bedingt durch deine unglückliche Netz Konfiguration.

Viele Grüsse,
Heiko

Ähnliche fragen