Forums Neueste Beiträge
 

Konfliktauflösung?

15/07/2009 - 07:58 von Albrecht Mehl | Report spam
In einem opaensuse 11.1, kde 4.2.4 System gibt es bei einem
automatischen Update die Meldung

PackageKit Error dep-resolution failed:
patch: compiz-1005.noarch conflicts with compiz-kde4.i586
yast starten, manuell installieren

Dan wurde yast gestartet und in Software installieren 'compiz' in die
Suchmaschine eingegeben, in der sich öffnenden Liste 'Alle Pakete, falls
es neueres gibt, aktualisieren' gewàhlt. Das führte dann zu der
folgenden Auswahlliste

- downgrade kde4-kgreeter
- compiz-kde4-0.7.8-9.2.1 nicht installieren
- einige Abhàngigkeiten von compiz-kde4 ignorieren

Mangels Erfahrung weiß ich nicht, welche Alternative ich wàhlen sollte,
und bitte daher um Ratschlàge.

A. Mehl
Albrecht Mehl |eBriefe an:mehlBEIfreundePUNKTtu-darmstadtPUNKTde
Schorlemmerstr. 33 |Tel. (06151) 37 39 92
D-64291 Darmstadt, Germany|lesenswert
Johannes Fried, Das Mittelalter
 

Lesen sie die antworten

#1 Dieter Intas
15/07/2009 - 08:26 | Warnen spam
Albrecht Mehl schrieb:

In einem opaensuse 11.1, kde 4.2.4 System gibt es bei einem
automatischen Update die Meldung

PackageKit Error dep-resolution failed:
patch: compiz-1005.noarch conflicts with compiz-kde4.i586
yast starten, manuell installieren

Dan wurde yast gestartet und in Software installieren 'compiz' in die
Suchmaschine eingegeben, in der sich öffnenden Liste 'Alle Pakete, falls
es neueres gibt, aktualisieren' gewàhlt. Das führte dann zu der
folgenden Auswahlliste

- downgrade kde4-kgreeter


- compiz-kde4-0.7.8-9.2.1 nicht installieren
- einige Abhàngigkeiten von compiz-kde4 ignorieren

Mangels Erfahrung weiß ich nicht, welche Alternative ich wàhlen sollte,
und bitte daher um Ratschlàge.



downgrade kde4-kgreeter

Wenn weitere folgen, dann diese auswàhlen.

Ähnliche fragen