Forums Neueste Beiträge
 

Kontextmenü in Subforms verschwunden - Front-End defekt?

04/09/2009 - 20:55 von inge olufs | Report spam
hallo,

in meinem front-end làßt sich plötzlich das kontextmenü zum filtern
nicht mehr einblenden. die daten der ufos stammen fast immer aus
abfragen.

geprüft habe ich:
extras -> start: standardkontextmenüs sind zugelassen
formular: filtern erlaubt
subform: filtern erlaubt

merkwürdig ist, daß bei einer einzigen form, wenn ich allowfilters per
vba auslese, false zurückgegeben wird, in den properties der form aber
'filtern zulassen' auf ja steht. umgeschaltet habe ich schon mehrfach,
geàndert hat es aber nichts.

ich gestehe, ich bin ratlos. ich und würde gern auch mal versuchen,
mit docmd.setoption kontextmenüs beim anstarten explizit zu setzen -
in der hoffnung, dass das hilft - habe aber nirgendwo gefunden, wie
der string heißt, den ich dafür brauche :-(

übersehe ich etwas entscheidendes? bin für jeden tip dankbar.

schon mal herzlichen dank im voraus!
inge


umgebung:
windows vista und xp pro, access xp
 

Lesen sie die antworten

#1 Thomas Möller
05/09/2009 - 16:39 | Warnen spam
Hallo Inge,

"inge olufs" schrieb :
in meinem front-end làßt sich plötzlich das kontextmenü zum filtern
nicht mehr einblenden. die daten der ufos stammen fast immer aus
abfragen.

geprüft habe ich:
extras -> start: standardkontextmenüs sind zugelassen
formular: filtern erlaubt
subform: filtern erlaubt

merkwürdig ist, daß bei einer einzigen form, wenn ich allowfilters per
vba auslese, false zurückgegeben wird, in den properties der form aber
'filtern zulassen' auf ja steht. umgeschaltet habe ich schon mehrfach,
geàndert hat es aber nichts.



kannst Du ausschließen, dass irgendwo im VBA-Code die Eingescnhaft geàndert
wird. Lass doch mal bitte im VBA-Editor im gesamten Projekt nach "Allow"
suchen.

CU
Thomas

Homepage: www.Team-Moeller.de

Ähnliche fragen