Forums Neueste Beiträge
 

Kopfhoererverstaerker

30/10/2009 - 00:02 von ram | Report spam
Eine für einen Kopfhörerverstàrker gekaufte 9V-Batterie
hielt nur wenige Tage. Das Lebensende wurde von Geràt aber
nicht nach dem ersten Gebrauch (zirka 30 Minuten) nach dem
Einlegen der Batterien signalisiert, sondern nach zirka 5
Tagen, in denen das Geràt /nicht/ in Betrieb war.

Mit einem externen Netzteil arbeitet das Geràt daraufhin
auch, aber nun brummt es. Die Lautstàrke des Brummens ist
übrigens von der eingestellten Lautstàrke unabhàngig, das
heißt, wenn die Lautstàrke hochgestellt wird, verbessert
sich das Signal-Rausch-Verhàltnis. Dennoch ist das Brummen
normalerweise zu laut.

Sollte die »Gleichspannung« aus dem Netzteil noch zusàtzlich
geglàttet werden oder handelt es sich eher um eine
»Brummschleife«? Was könnte jetzt noch versucht werden?

PS: Das Geràt wünscht laut Bedienungsanleitung ein
»stabilisiertes« Netzteil.

PPS: Mit einem zweiten - zufàllig vorhandenen - Netzteil
tritt dieselbe Brummstörung auf. Beide Netzteile behaupten
/nicht/ von sich »stabilisiert« zu sein.
 

Lesen sie die antworten

#1 Thomas Thiele
30/10/2009 - 00:16 | Warnen spam
Stefan Ram schrieb:

Eine für einen Kopfhörerverstàrker gekaufte 9V-Batterie
hielt nur wenige Tage.



Was für ein Teil?
Für was?
Ordentliche KH-Verstàrker (Tonstudiotechnik) sind besser und die meisten
anderen Geràte (popelige mp3-Sticks und Co.) haben welche eingebaut.

Sollte die »Gleichspannung« aus dem Netzteil noch zusàtzlich
geglàttet werden oder handelt es sich eher um eine
»Brummschleife«?



Vermutlich Netzbrummen.
http://www.dse-faq.elektronik-kompe...aq.htm#F.9

Kondensator davor sollte schon helfen. Notfalls ein Spannungsregler.
Ich gehe nicht davon aus, dass es für Hochwertiges sein soll.
Ein kleines Mischpult von Behringer kostet 30 Euro. Und hat einen
KH-Verstàrker.

Ähnliche fragen