Kopieren von Formeln, wenn der Bezug Zellen überspringt

10/11/2008 - 14:42 von lexi1 | Report spam
Folgendes Problem

Ich habe meine vereinfacht dargestellt folgende Zeilen:

A
B
C
D
...

Nun will ich den Mittelwert von A und B, dann von C und D, etc untereinander
dargestellt. Wenn ich nun die Formel Mittelwert(A:B) ins utnere Feld kopiere
wird der Mittelwert von B und C angezeit. Allein mit relativen und absoluten
Bezügen làsst sich dieses Problem nicht lösen. Gib es noch eine andere
Möglichkeit?

Danke für eine Antwort!
 

Lesen sie die antworten

#1 Claus Busch
10/11/2008 - 15:26 | Warnen spam
Hallo Lexi1,

hier sind Realnamen gern gesehen.

Am Mon, 10 Nov 2008 05:42:16 -0800 schrieb lexi1:

Ich habe meine vereinfacht dargestellt folgende Zeilen:

A
B
C
D
...




angenommen, deine Zahlen beginnen in A1. Dann schreibe in B1:
=WENN(REST(ZEILE();2)=1;"";MITTELWERT(INDIREKT("A"&ZEILE()-1&":A"&ZEILE())))
und ziehe herunter so weit gebraucht.
Dann wird dir in jeder zweiten Zeile der Mittelwert angezeigt, also in
B2 der Mittelwert von A1:A2, in B4 der Mittelwert von A3:A4.


Mit freundlichen Grüssen
Claus Busch
Win XP Prof SP3 / Vista Ultimate
Office 2003 SP3 / 2007 Ultimate SP1

Ähnliche fragen