Krusader nur teilweise in deutsch

20/09/2010 - 14:38 von Ch. Hanisch | Report spam
Hallo,
wenn ich Krusader in KDE 4.4.5 unter aptosid aufrufe erscheint nur die
oberste Zeile in deutsch, alles andere ist in englisch.
Wenn ich hingegen den Krusader im root-Modus aufrufe ist alles auf deutsch.
In den Systemeinstellungen -> Land/Region & Sprache habe ich schon als
erste Sprache "Deutsch" eingestellt, aber ohne Verànderung bezüglich der
Anzeige im Krusader.

Warum funktioniert es im root-Modus und wie kriege ich es auch im
Benutzer-Modus auf deutsch?


Gruß
Ch. Hanisch
 

Lesen sie die antworten

#1 Uwe Premer
20/09/2010 - 16:57 | Warnen spam
* [Montag 20 September 2010 14:38/de.comp.os.unix.apps.kde] Ch. Hanisch:

wenn ich Krusader in KDE 4.4.5 unter aptosid aufrufe erscheint nur die
oberste Zeile in deutsch, alles andere ist in englisch.



Vorab: bei mir (System siehe Sig) ist der Krusader im User-Mode auch
komplett in deutsch.
Ich habe diese Version:

# apt-cache show krusader
Package: krusader
Priority: optional
Section: utils
Installed-Size: 13232
Maintainer: Debian KDE Extras Team <pkg-kde-

Architecture: amd64
Version: 1:2.2.0~beta1-1

Welche Version hast du denn?

Wenn ich hingegen den Krusader im root-Modus aufrufe ist alles auf
deutsch. In den Systemeinstellungen -> Land/Region & Sprache habe ich
schon als erste Sprache "Deutsch" eingestellt, aber ohne Verànderung
bezüglich der Anzeige im Krusader.

Warum funktioniert es im root-Modus und wie kriege ich es auch im
Benutzer-Modus auf deutsch?



3 Fragen dazu:
1. hast du beim ersten Aufruf jeweils im root- und Benutzermodus die
Konfiguration von Krusader gehabt und abgenickt?
2. Wie sieht bei dir die locale aus?
3. hast du das Paket "kde-l10n-de" installiert
und *kein* Paket "kde-i18n-XX"?

Uwe
System: Sony VAIO VGN-CR31S
Processor: Intel(R) Core(TM)2 Duo CPU T8100 @ 2.10GHz
OS : aptosid 2010-02 "Κῆρες" - KDE 4.4.5 -
Kernel: Linux 2.6.35-4.slh.15-aptosid-amd64 #1 SMP x86_64 GNU/Linux

Ähnliche fragen