Forums Neueste Beiträge
 

KS-HostMonitor Fehler - Wie komme ich der Ursache auf die Spur

31/03/2009 - 20:59 von Robert Gerster | Report spam
Hallo.

Die NG ist sicher nicht ganz die passende, aber woanders passt es noch
weniger.

Ich habe hier vor zirka 2 Monaten nach einer Überwachungssoftware gefragt.
Habe selbst einige mit google gefunden. Andere und auch für die ich mich
lentschieden habe, wurde mir hier empfohlen. KS-Host-Monitor. Lizenz gekauft
600 Test.

Die ersten Wochen lief alles ohne Probleme. Ich habe die Überwachung Stück
für Stück weiter ausgebaut. Aktuell sind es 120 Test die laufen.

Wie gesagt, alles lief einwandfrei, bis vor knapp 2 Wochen sich der
Haupt-Router ein Lancom 7111 das erste Mal aufhàngte. Aufhàngen ist
vielleicht nicht ganz korrekt, er schaltet die Ports WAN und LAN down. Ist
darüber nicht mehr zu erreichen. Ausgelöst wird das Ganze definitiv von der
Software. Wenn die Software nicht làuft, dann tritt der Fehler nicht auf..

Die Software làuft als Dienst und wenn der an ist, dann ist nach 38 bis 42
Stunden Schluss. Der Router geht dann einfach offline. Und geht auch nicht
mehr online. Schaltet man das Geràt nun aus und wieder an, stösst einen
System-Boot über die serielle Schnittstelle an, dann geht er kurz nach dem
Bootet, beim Aufbau der VPNs wieder Offline. Ein Start des Routers ist nur
möglich wenn die Software aus ist. Wenn der Router mal làuft und alle
VPN-Verbindungen aufgebaut sind, dann kann man den Dienst wieder startet.
Danach làuft alles zirka 40 Stunden bis der Router wieder offline geht.

Ich bin ratlos. Lancom zeigt sich zuerst interessiert, inzwischen sind die
auch ruhiger geworden. Zuerst wurde es mal auf die Software geschoben, die
zuviel Traffic bzw. Pakete produzieren soll.

Nun ja, ist ja jetzt kein allerwelts Router für 35 Euro. Die Aussage ist für
mich nicht akzeptabel.

Die Software làuft auf einer 3 Jahre alten ausgemusterten Maschine mit 3 GHz
Prozessor und 2 GB RAM. Wenn ich im Taskmanager schaue, dann heben sich die
Kurven für die CPU-Auslastung und Netzwerk kaum. Irgendwo was um 0-3
Prozent. Der Router steigt selbst dann aus wenn niemand arbeitet, keine
weitere Belastung ausser der Sofware da ist.

Habe schon Traces mit Wireshark gemacht. Max. sind das 30 Eintràge pro
Sekunde. Das kann doch so einen Router nicht aus dem Tritt bringen.

Vielleicht ha ja jemand eine Idee wo was der Auslöser sein könnte oder auch
nur eine Idee wo man da ansetzen kann.

Danke. Gruss Robert
 

Lesen sie die antworten

#1 Robert Riebisch
01/04/2009 - 08:50 | Warnen spam
Robert Gerster wrote:

Vielleicht ha ja jemand eine Idee wo was der Auslöser sein könnte oder auch
nur eine Idee wo man da ansetzen kann.



Vielleicht geht der LANCOM von einem Angriff aus und schaltet deswegen
die Verbindungen ab? Das sollte dir der LANCOM-Support aber sagen können.
Was sagt denn der Hersteller der Software?
Wenn du für beide bezahlt hast, dann bringe die beiden Firmen zusammen.
Die sollen sich kümmern.

Oder kannst du die Software probehalber auf einen andere Hardware (NIC)
umziehen?

Robert Riebisch
Bitte NUR in der Newsgroup antworten!
Please reply to the Newsgroup ONLY!

Ähnliche fragen