ksensors konfigurieren

26/06/2010 - 07:22 von Albrecht Mehl | Report spam
Da ich anscheinend zu doof bin, das selbst hinzubekommen, wàre ich für
Hilfe dankbar.

System: Motherboard MSI K8N Neo2 Platinum
CPU AMD Athlon 64, 3000+
opensuse linux 11.2
kde 4.3.5

Ich habe installiert
libsensors3 2.10.6-46.2
libsensors4 3.1.1-3.5
sensors 3.1.1-3.5 [bei opensuse entspricht
dies lmsensors]

I kann ksensors nicht dazu bewegen,etwas sinnvolles anzuzeigen:

1. das ksensors-Symbol ist rechts unten in der Kontrollleiste
2. ein Linksclick darauf erzeugt das ksensors-Fenster, aber
darin nur das Wort 'ksensors' viele Male.
3. ein Rechtsclick bringt das Einstellungsfenster. Darin sehe
ich aber nichts, was ich von den Standardwerten zu anderen
àndern sollte.

- Muss noch ein anderes Programm vorher installiert werden,
damit ksensors richtig làuft?
- Was ist ein sinnvoller Satz von Einstellungen?

A. Mehl

Albrecht Mehl |
Schorlemmerstr. 33 |Tel. (06151) 37 39 92
D-64291 Darmstadt, Germany|sehenswert - ungefàhr 'Wir einsam im All'
http://www.phrenopolis.com/perspect...index.html
 

Lesen sie die antworten

#1 Jochen Bach
26/06/2010 - 07:46 | Warnen spam
Albrecht Mehl wrote:

Da ich anscheinend zu doof bin, das selbst hinzubekommen, wàre ich für
Hilfe dankbar.

System: Motherboard MSI K8N Neo2 Platinum
CPU AMD Athlon 64, 3000+
opensuse linux 11.2
kde 4.3.5

Ich habe installiert
libsensors3 2.10.6-46.2
libsensors4 3.1.1-3.5
sensors 3.1.1-3.5 [bei opensuse entspricht
dies lmsensors]

I kann ksensors nicht dazu bewegen,etwas sinnvolles anzuzeigen:

1. das ksensors-Symbol ist rechts unten in der Kontrollleiste
2. ein Linksclick darauf erzeugt das ksensors-Fenster, aber
darin nur das Wort 'ksensors' viele Male.
3. ein Rechtsclick bringt das Einstellungsfenster. Darin sehe
ich aber nichts, was ich von den Standardwerten zu anderen
àndern sollte.

- Muss noch ein anderes Programm vorher installiert werden,
damit ksensors richtig làuft?
- Was ist ein sinnvoller Satz von Einstellungen?

A. Mehl



Hallo Albrecht,
hast du in einer Konsole vorher "sensors" laufen lassen? Wenn nicht,
kann es glaube ich nicht funktionieren.
CU
Jochen
OS: openSUSE 11.2 (x86_64), Kernel: 2.6.31.12-0.2-default
KDE: 4.4.4 (KDE 4.4.4)

Ähnliche fragen