Forums Neueste Beiträge
 

KT400A-SATA-Einstellungen - ata1.00: qc timeout (cmd 0xec)

20/01/2009 - 19:42 von A. Bogner | Report spam
xpost:
de.comp.hardware.cpu+mainboard.amd,de. comp.os.unix.linux.hardware,
de.comp.os.unix.linux.misc
F'up bitte nach Bedarf setzen

Haupfrage an die de.comp.hardware.cpu+mainboard.amd Leser;
Wo sind SATA-Einstellungen im Bios des Epox EP-8K9A9+ ? Alles andere ist
sehr linux-spezifisch.

Ich versuche unter Opensuse 11.1 mit einem Epox EP-8K9A9+ mit KT400A-
Chipsatz ein System mit SATA-HDs aufzusetzen, das mit grub fehlschlà¤gt. Bis
Opensuse 10.3 war es mit lilo kein Problem, grub schlug mit SATA-HDs schon
immer fehl. Nur mit PATA-Hds là¤sst sich Opensuse 11.1 problemlos aufsetzen.
Mit Opensuse 11.1 wird lilo zur Zeit nicht unterstà¼tzt bzw. wenn ich es
trotzdem probiere, weil es möglich ist lilo anzugeben, dann scheitere ich..

Alle Meldungen laufen darauf hinaus, dass nach dem 1. Neustart die
Bootpartition nicht gefunden wird. Nachdem die Installations-CD aber alle
HDs (2 PATA, 2 SATA) findet, sollte es doch auch möglich sein, dass es man
das System auch hochfahren kann. Ist ja derselbe Kernel.

Bei der Installation, beim 1. Hochfahren sehe ich

ata1.00: qc timeout (cmd 0xec)
ata1.00: failed to IDENTIFY (I/O error, err_mask=0x4)
ata1: SATA link up 1.4Gbps (SStatus 113 SControl 300)
ata1: link is slow to respond, please be patient (ready=0)
ata1: SRST failed (errno=-16)
...
ata1: reset failed, giving up

Bei Bedarf habe ich Fotos vom Bildschirm.

Sucht man nach "ata1.00: qc timeout (cmd 0xec)" findet man eine Reihe von
Eintrà¤gen, die auf 2 Dinge hinauslaufen.

Bioseinstellungen des Boards und Kernel.

Gibt es im Bios des Epox EP-8K9A9+ Einstellungen die SATA betreffen und mit
denen man experimentieren könnte? Ich fand dazu à¼berhaupt keine
Einstellungen, kann / hoffe aber etwas nicht gefunden haben.

Andere Diskussionen im Netz laufen auf den Kernel hinaus. Doch wie es
aussieht, tut sich diesbzgl. seit Jahren nichts.

Um kurzfristig eine Lösung zu haben, installiere ich wieder Opensuse 10.3,
habe aber Platz fà¼r eine 2. Installation von Opensuse 11.1 vorgesehen.

Al
 

Lesen sie die antworten

#1 Martin Draheim
20/01/2009 - 23:06 | Warnen spam
A. Bogner wrote:

Haupfrage an die de.comp.hardware.cpu+mainboard.amd Leser;
Wo sind SATA-Einstellungen im Bios des Epox EP-8K9A9+ ? Alles andere
ist sehr linux-spezifisch.



Hast du das Handbuch zur Hand?

Ansonsten: Einfach nachgucken.

Die Frage ist eher: Was willst du überhaupt einstellen?

Ich versuche unter Opensuse 11.1 mit einem Epox EP-8K9A9+ mit KT400A-
Chipsatz ein System mit SATA-HDs aufzusetzen



... mit was für einer? Das Board utnerstützt nur SATA I, welcher Controller
verwendet wird, liess sich auf die Shcnelle nichtmal recherchieren, aber
SATA-150 ist sicher.
In Der Richtung solltest du forschen.

Gibt es im Bios des Epox EP-8K9A9+ Einstellungen die SATA betreffen
und mit denen man experimentieren könnte?



Vorab: Welches BIOS? Aktuell?

Ich fand dazu à¼berhaupt
keine Einstellungen, kann / hoffe aber etwas nicht gefunden haben.



Hastdu das Handbuch als pdf o.à.? Daran wàre ich itneressiert, fürs
Archiv

Google lieferte auf die Schnelle wenig bis nichts.


MfG, Martin

Ähnliche fragen