Kubuntu 10.10, Dolphin, Samba

19/10/2010 - 00:08 von Thomas tom Malkus | Report spam
Moin,

ich habe es mal gewagt Kubuntu 10.10 zu installieren. Wenn ich aus
Dolphin heraus auf eine Samba Freigabe zugreifen möchte, bekomme
ich permanent diese Fehlermeldung:

"Die Datei oder der Ordner smb://einstein/homes" existiert nicht.
Es ist egal, ob ich den Hostnamen oder die IP angebe.

Das passiert, wenn ich mich durch die Samba-Freigaben klicke, die auch
alle angezeigt werden und ebenso wenn ich den Pfad manuell vorgebe.

Zur Umgebung: Der Samba-Server làuft einwandfrei, egal ob ich mit XP,
Vista, Windows 7, diversen anderen Linux-Systemen (Debian, Ubuntu 9.xx -
10.04) darauf zugreife. DNS, DHCP, Routing ist im Netz sauber.

Wenn ich auf dem Rechner mit der Kubuntu 10.10 die Samba Freigabe
manuell mounte, funktioniert es einwandfrei. Nur dieses komische
Dolphin zickt.

Kubuntu löschen?

73 de Tom
DL7BJ * DL-QRP-AG #1186 * AGCW-DL #2737 * DARC OV I19 * http://www.dl7bj.de
 

Lesen sie die antworten

#1 Peter Schneider
19/10/2010 - 21:59 | Warnen spam
Am 19.10.2010 00:08, schrieb Thomas 'tom' Malkus:

Moin,

ich habe es mal gewagt Kubuntu 10.10 zu installieren. Wenn ich aus
Dolphin heraus auf eine Samba Freigabe zugreifen möchte, bekomme
ich permanent diese Fehlermeldung:

"Die Datei oder der Ordner smb://einstein/homes" existiert nicht.
Es ist egal, ob ich den Hostnamen oder die IP angebe.

Das passiert, wenn ich mich durch die Samba-Freigaben klicke, die auch
alle angezeigt werden und ebenso wenn ich den Pfad manuell vorgebe.

Zur Umgebung: Der Samba-Server làuft einwandfrei, egal ob ich mit XP,
Vista, Windows 7, diversen anderen Linux-Systemen (Debian, Ubuntu 9.xx -
10.04) darauf zugreife. DNS, DHCP, Routing ist im Netz sauber.

Wenn ich auf dem Rechner mit der Kubuntu 10.10 die Samba Freigabe
manuell mounte, funktioniert es einwandfrei. Nur dieses komische
Dolphin zickt.

Kubuntu löschen?




Witzig - ich hatte das gleiche Phànomen mit Ubuntu 10.10 und Nautilus;
Sambafreigaben werden nicht gefunden (aus einer VM, Freigaben auf dem
Windows-Host - mit 9.04 funktionierte es immer einwandfrei)

Ich überlege gerade was ich als Upgrade auf meinen Laptop installieren soll,
um 8.04 LTS zu ersetzen, und habe Ubuntu 10.10 und Kubuntu 10.04 ausprobiert.
10.10 habe ich deswegen verworfen; mit 10.04 habe ich das Problem nicht, und
da KDE inzwischen recht hübsch aussieht und sich auch gut bedienen làßt ist
meine Wahl gefallen.

Gruß
Peter

The only way to keep your health is to eat what you don't want, drink what
you don't like, and do what you'd rather not. -- Mark Twain

Ähnliche fragen