[Kubuntu 15.10] Schwarzer Bildschirm nach Login

09/02/2016 - 09:55 von Volker Gringmuth | Report spam
Obwohl Linux Mint bei mir gut làuft, wollte ich doch mal in einer
Virtualbox das aktuelle Kubuntu 15.10 (amd64) ausprobieren.

Installiert, Reboot, Anmeldebildschirm (am Grafiktreiber liegts also
wohl nicht), Paßwort eingetippt – und dann: nichts. Bildschirm schwarz.

Dunkle Erinnerungen: Das war bei einer 15.04-Testinstallation damals auch
schon mal so, wie habe ich das denn bloß gelöst? Tante Gu meinte, die
Verzeichnisse ~/.cache und ~/.config von allem freizuràumen, was plasma
heißt. Also neu gebootet, grub-Optionen, Recoverymodus, Root-Shell, aha:
jede Menge Müll drin, rm -rf auf das Zeug abgeschickt – und dann „Das
Entfernen von […] ist nicht möglich: Das Dateisystem ist nur lesbar“.

Da ist ne Menge plasma-kde.org[…].rmlock.rmlock.rmlock[…] drin, mit
Sicherheit sind das die Schuldigen, aber nicht mal root kann die löschen.

Kopf ← Brett. Was geht da schief?

Hardware: Lenovo Thinkpad T500, Virtualbox 4.3.28.


vG
 

Lesen sie die antworten

#1 Markus Grob
09/02/2016 - 10:08 | Warnen spam
Volker Gringmuth schrieb:
Obwohl Linux Mint bei mir gut làuft, wollte ich doch mal in einer
Virtualbox das aktuelle Kubuntu 15.10 (amd64) ausprobieren.



Anderes Thema. Deine Nachricht wird bei mir mit verstümmelten Umlauten
angezeigt. Erst beim zitieren kommen diese richtig.
Hast Du evtl. eine falsche Codierung beim versenden eingestellt, so dass
sie falsch angezeigt werden?

Gruss, Markus

Ähnliche fragen