Kubuntu 9.04 Desktop schwarz

20/06/2009 - 15:56 von Christian Althoff | Report spam
Hallo Zusammen,

nachdem nun Kubuntu 9.04 seit ca. 3 Wochen làuft habe ich nun folgendes
Problem, für das ich bisher keine Lösung (ubuntu-wiki) gefunden habe -
was auch durchaus an mir liegen kann.

(K)ubuntu nutze ich noch nicht sehr lange, ich habe bisher eigentlich
immer (open)Suse gehabt.

Nun zum Problem:

nach dem Start, der Eingabe von Benutzernummer und Passwort startet KDE
4. Ich bekomme auch kurz die Hintergrundgrafik, die Menüleiste unten
etc. (also den die komplette Arbeitsoberflàche) für 1-2 Sek. zu sehen,
anschließend wird der Bildschirm schwarz.

Das Einzige was nach wie vor zu sehen ist sind 2 Programme die
automatisch gestartet werden: xosview und kopete und das Fenster zur
Eingabe des kwallet-Passworts.

Ein paar Sekunden ALT-STRG-ENTF bringt das "Abmeldefenster" und ich kann
mich abmelden, herunterfahren oder Neustarten - mit dem gleichen Ergebnis.

Ich vermute das irgendwo Compiz da plötzlich nicht mehr mitspielt, da
ich aber den Aufbau von Kubuntu (noch) nicht kenne weiß ich auch nicht
wo ich auf Kommandozeilenebene das Problem gelöst bekomme um zumindest
(irgend)eine Benutzeroberflàche wieder ans flimmern zu bekommen.

Die Grafikkarte ist eine (ur)alte g-force FX5200 (reicht mir völlig!),
der Nvidia-Treiber ist installiert.

Das System hat auch bis dato alle Aktualisierungen bekommen, will heißen
ich habe eigentlich immer ja zu den angebotenen Aktualisierungen gesagt.

Über Tipps und Hinweise würde ich mich freuen - schon mal Danke im Voraus!


Mit freundlichen Grüßen
Christian Althoff
"Der Untergang des Kapitalismus ist vorherbestimmt! Er wird durch die
Einkommenssteuer und/oder Windows verursacht" (frei nach E. Kishon)
Bei privater Mail ist die Verwendung von PGP ausdrücklich erwünscht!
PGP-Schlüssel auf http://blackhole.pca.dfn.de/
www.christian-althoff.de

 

Lesen sie die antworten

#1 spam.for.the
22/06/2009 - 08:27 | Warnen spam
Christian Althoff wrote:

Ich vermute das irgendwo Compiz da plötzlich nicht mehr mitspielt, da
ich aber den Aufbau von Kubuntu (noch) nicht kenne weiß ich auch nicht
wo ich auf Kommandozeilenebene das Problem gelöst bekomme um zumindest
(irgend)eine Benutzeroberflàche wieder ans flimmern zu bekommen.



Konsole (nicht das KDE-Programm) öffnen mit CTRL-ALT-F1, einloggen als user,
'ps ax|grep compiz' und dann diese Prozesse killen (kill -9 $PID). Zurück
zum Desktop mit CTRL-ALT-F7 und dann mit ALT-F2 Pseudokommandozeile öffnen.
'kwin --replace' et voilà.

~/.compiz* entfernen und beten, daß es das war, compiz neukonfigurieren.

Peter Lemken
0711

Nature abhors crude hacks

http://df5jt.over-blog.com

Ähnliche fragen