Kubuntu bootet auf tty8

10/02/2013 - 20:08 von Karl-Josef Orth | Report spam
Hallo liebe Linuxprofis,
mein Kubuntu 12.04.2 LTS bootet auf tty8 sonst war es tty7

Unter "Strg+alt+F7" steht als letztes:
Checking battery state [OK]

Laut google hat das was mit den ATI-Treibern fglrx zu tun.
Habe fglrx deinstalliert: Ergebnis: unbrauchbar.
fglrx installiert: Ergebnis: unbrauchbar.
xorg.conf anzufassen hat auch nichts gebracht.

Ich bin mit meinem Latein am Ende.
Im Augenblick bin ich soweit, das es ein Bug zu sein scheint und wohl
wie durch Zauberhand mit den nàchsten Updates alles wieder normal làuft.

Kennt jemand von Euch das Problem?
Ist es überhaupt ein Problem?
Neuinstallation mit der Erwartung es geht oder es geht eben nicht, dazu
ist mir meine Zeit zu schade.

Auf eine Antwort hoffend
Karl-Josef
 

Lesen sie die antworten

#1 Thomas PointedEars Lahn
10/02/2013 - 21:50 | Warnen spam
Karl-Josef Orth wrote in de.comp.os.unix.apps.kde:

mein Kubuntu 12.04.2 LTS bootet auf tty8 sonst war es tty7



Das passiert bei mir (Debian GNU/Linux 7.0), wenn ich X.org 1:7.7+1 als root
mit “init 2” beende und mit “init 5” wieder starte. Vermutlich hàngt dann
auf tty7 noch eine X.org-Leiche herum.

Unter "Strg+alt+F7" steht als letztes:
Checking battery state [OK]



OK.

Laut google hat das was mit den ATI-Treibern fglrx zu tun.



Obige Meldung nicht. tty8 möglicherweise schon. Hier fglrx-legacy-modules-
dkms:i386=8.97.100.3+1-1. Das entspricht einem für Mobility Radeon HD 43xx
gepatchten fglrx 12.6 (2012-07-24).

Habe fglrx deinstalliert: Ergebnis: unbrauchbar.
fglrx installiert: Ergebnis: unbrauchbar.
xorg.conf anzufassen hat auch nichts gebracht.

Ich bin mit meinem Latein am Ende.



Deine Aussagen helfen bei der Analyse Deines Problems nicht weiter.

<http://www.tty1.net/smart-questions_de.html>

Im Augenblick bin ich soweit, das es ein Bug zu sein scheint und wohl
wie durch Zauberhand mit den nàchsten Updates alles wieder normal làuft.



Möglich.

Kennt jemand von Euch das Problem?



Ja.

Ist es überhaupt ein Problem?



AFAICS: Nein. Vor allem ist es kein KDE-Problem. X-Post & F'up2
de.comp.os.unix.linux.misc.

Neuinstallation mit der Erwartung es geht oder es geht eben nicht, dazu
ist mir meine Zeit zu schade.



Meine auch.

PointedEars

Ähnliche fragen