Kubuntu und zwei Monitore

19/04/2009 - 11:28 von Harald Kaula | Report spam
Guten Morgen, *!

bei mir hat sich ein etwas seltsames Problem ergeben, dessen Kombination
an Symptomen ich nicht so ganz zu deuten vermag.

Zunàchst mal:
Als Graka habe ich eine ATI X1950, daran hàngen (per DVI) zwei 19"
Monitore. System ist ein AMD64 mit nur 2GB Hauptspeicher, der für diese
Zwecke allerdings wohl ausreichen sollte. Ich habe auch AMD64 als
Plattform genommen. Installiert habe ich Kubuntu 9.04rc1.

Im Gegensatz zu 8.10 làuft auch alles ganz gut. Bei der 8.10 lief Ubuntu
mit Gnome problemlos, KDE wollte aber aber nicht. Dummerweise war ich
nie ein wirklicher Fan von Gnome. :-)

Jetzt versuche ich die ganze Zeit, den zweiten Monitor auch wirklich zu
nutzen. Das klappt nicht so wirklich. Auf dem zweiten Monitor wird das
Bild des erstern "gespiegelt". Natürlich nicht so wirklich hilfreich.
:-) Bei den Bildschirmeinstellungen werden zwei DVI-Ausgànge angezeigt.
Das System hat also irgendwie schon erkannt, daß da etwas ist. Mir wird
auch angeboten, die Ansichten zu drehen oder zu spiegeln. Allerdings
àndern diese Einstellungen nichts. Ebensowenig kann ich den xServer neu
Starten. Auch die übliche Tastenkombination Ctl-Alt-Backspace bewirkt
nichts.

Bei Tante Google habe ich unzàhlige Howtos gefunden, die zum einen alle
unterschiedlich sind und zum anderen alle für recht alte Versionen von
Ubuntu sind. Bei der Onlinehilfe wird für den Betrieb von zwei Monitoren
genau dieser Dialog für die Einstellungen genannt, allerdings fehlen die
dort genannten Einstellungen alle.

Habe ich hier ein grundlegedes Problem gefunden oder nur zu blöde?

Viele Grüße!
Harry
 

Lesen sie die antworten

#1 Marc Haber
19/04/2009 - 13:05 | Warnen spam
Harald Kaula wrote:
Jetzt versuche ich die ganze Zeit, den zweiten Monitor auch wirklich zu
nutzen. Das klappt nicht so wirklich. Auf dem zweiten Monitor wird das
Bild des erstern "gespiegelt". Natürlich nicht so wirklich hilfreich.
:-) Bei den Bildschirmeinstellungen werden zwei DVI-Ausgànge angezeigt.
Das System hat also irgendwie schon erkannt, daß da etwas ist. Mir wird
auch angeboten, die Ansichten zu drehen oder zu spiegeln. Allerdings
àndern diese Einstellungen nichts. Ebensowenig kann ich den xServer neu
Starten. Auch die übliche Tastenkombination Ctl-Alt-Backspace bewirkt
nichts.



Was sagt denn xrandr?

Grüße
Marc

Marc Haber | " Questions are the | Mailadresse im Header
Mannheim, Germany | Beginning of Wisdom " | http://www.zugschlus.de/
Nordisch by Nature | Lt. Worf, TNG "Rightful Heir" | Fon: *49 621 72739834

Ähnliche fragen