Forums Neueste Beiträge
 

kurze Hänger

28/01/2010 - 10:31 von Timo D. | Report spam
hallo zusammen,

ich habe ein Problem das mir langsam an die Nerven geht...
Angefangen hats mir einer defekten Disk, die wurde gewechselt und
das System neu geladen auf neue Disk.

PC ist Quad 9550 mit 4GB Memory, etliche Testtools geben keine Fehler aus.

wenn ich nun irgendwas mache, zB.

- auf Start klicke
- ein Programm öffne
- oder IE öffne

kann das hàngen und einge Sekunden gehen bis das System besagte Fenster
öffnet oder anzeigt...

habe aktuelle Treiber und neustes BIOS...

hat vielleicht jemand RAT? Es ist eigentlich ein "kleines" Problem aber
extrem störend bei einer solch
starken Maschine.

danke
timo
 

Lesen sie die antworten

#1 Heinz Boehringer
28/01/2010 - 10:55 | Warnen spam
Hallo Timo,

ich habe ein Problem das mir langsam an die Nerven geht...
Angefangen hats mir einer defekten Disk, die wurde gewechselt und
das System neu geladen auf neue Disk.

PC ist Quad 9550 mit 4GB Memory, etliche Testtools geben keine Fehler aus.

wenn ich nun irgendwas mache, zB.

- auf Start klicke
- ein Programm öffne
- oder IE öffne

kann das hàngen und einge Sekunden gehen bis das System besagte Fenster
öffnet oder anzeigt...




da in der Regel ne Menge von der Platte geladen wird, helfen 10 Prozessoren
und 40 Kerne auch nicht weiter sondern hoechstens eine schnellere Platte.
Wenn meine Aussage stimmt, muesste, wenn das Programm geladen ist und gleich
wieder geschlossen wird und dann neugestartet wird, es einiges schneller gehen
da ne Menge Daten im Cache gehalten werden.

Das einzige, das helfen koennte waere eine schnellere Platte.

Gruss
Heinz

Ähnliche fragen