Kyocera FS-3830: Nicht wischfest

10/02/2013 - 10:51 von Matthias Hanft | Report spam
Hallo,

ich habe hier einen acht Jahre alten KyoceraMita Schwarzweiß-Laser-
drucker FS-3830 DTN(?, jedenfalls mit Duplex, LAN und zwei zusàtz-
lichen Papierfàchern). Der hat gerade 170.000 Seiten auf dem Buckel
und funktioniert eigentlich noch ganz prima... wenn es nicht am
rechten Papierrand eine "nicht wischfeste" Zone gàbe, d.h. wenn
man da mitm Finger drüber fàhrt, nimmt man einen Teil des Toners
mit (und kann den Ausdruck dann nicht mehr richtig lesen). So
*ganz* konstant ist diese Zone (bezüglich Lage, Breite und "Heftig-
keit") anscheinend nicht - so ca. 1-2cm breit und ca. 1-2cm vom
rechten Rand entfernt; manchmal geht der Toner schon weg, wenn man
"scharf hinschaut"; manchmal muß man erst fest mitm Finger drüber
streifen.

Bei jedem Tonerwechsel habe ich brav alles genau nach Anleitung
gereinigt (und auch zwischendurch öfters mal den "Koronadraht"
mit diesem grünen Schieber), aber so richtig wegbekommen habe
ich das Problem nicht.

Ich würde ja durchaus etwas Geld für Wartung ausgeben, habe aber
als Ersatzteil nur das "Entwickler-Kit" DV-67 (ca. 115 EUR) und
das "Maintenance-Kit" MK-68 (ca. 470 EUR) gefunden (wobei das
"Entwickler-Kit" dann wohl im "Maintenance-Kit" enthalten ist);
bei beiden wird allerdings ein Austausch nach 300.000 Seiten
angeraten, und die hab ich ja noch lange nicht erreicht. Und
würde sowas das Problem denn überhaupt lösen?! (Ganz abgesehen
davon, daß ich evtl. 115, aber nicht 470 EUR zahlen würde, wenns
ein àhnliches Nachfolgemodell in neu für ca. 600 EUR gibt.)

Kann man evtl. irgendwo noch etwas mit "Hausmitteln" reinigen?
Und würden diese "Kits" das Problem überhaupt lösen? Oder ist
ein neuer Drucker fàllig? Sonst irgendwelche Ratschlàge?

Danke & Gruß Matthias.
 

Lesen sie die antworten

#1 Bernhard Wohlgemuth
10/02/2013 - 11:03 | Warnen spam
Matthias Hanft schrieb:

Bei jedem Tonerwechsel habe ich brav alles genau nach Anleitung
gereinigt (und auch zwischendurch öfters mal den "Koronadraht"
mit diesem grünen Schieber), aber so richtig wegbekommen habe
ich das Problem nicht.



Das liegt ja auch nicht in der Bildübertragung, sondern IMO in der
Fixierstation: Dein Problem liest sich, also ob der Toner nicht mehr
richtig fixiert wird, also an der betroffenen Stelle in Fixierstation
nicht starkt genüg erhitzt wird.

Die Heizrolle könnte verschmutzt sein, so dass der Wàrmeübergang von der
Rolle auf das Papier nicht mehr optimal ist. Diese Rollen sind mit
Teflon beschichtet und werden von innen mit einem Halogenstab beheizt -
evtl. ist auch innen was defekt und die Rolle wird an der Stelle einfach
nicht mehr warm genug.

Kann man evtl. irgendwo noch etwas mit "Hausmitteln" reinigen?
Und würden diese "Kits" das Problem überhaupt lösen? Oder ist
ein neuer Drucker fàllig? Sonst irgendwelche Ratschlàge?



Ein Entwicklerkit wird wohl eher nicht helfen, als "Hausmittel" kannst
Du versuchen, die Rollen in der Fixierstation zu reinigen - wird aber
die Rolle nicht mehr ausreichend heiß, bleibt wohl nur der Tausch der
Fixierstation oder ein neuer Drucker.

Gruß B.

Ähnliche fragen