L

08/12/2007 - 16:05 von Neil Asset | Report spam
Hallo zusammen,

bei folgendem Problem weiß ich nicht mehr weiter: Wenn ich mein Notebook
einschalte (Acer Aspire 3620, Ubuntu 7.04), dann làuft der Lüfter permanent
auf Hochtouren. Auch wenn ich die CPU auf 800 MHZ heruntertakte àndert
sich an diesem Verhalten nichts.
Erst wenn ich den Rechner in den StandBy-Modus versetze und ihn dann
wieder aufwecke, ist der Lüfter still (und làuft nur bei Bedarf). Fahre
ich den Rechner herunter oder schalte ihn in den Ruhezustad (Suspend to
disk), so làuft der Lüfter beim nàchsten Einschalten des Rechners wieder
auf Hochtouren - so lange, bis ich ihn für kurze Zeit wieder in
den StandBy-Modus schicke.
Nun habe ich gelesen, dass man mit "sensors" bestimmte Hardwarekomponenten
direkt ansteuern kann. Leider bringt der Befehl nur folgende Meldung
hervor:

neil@ratatouille:~$ sudo sensors
No sensors found!
Make sure you loaded all the kernel drivers you need.
Try sensors-detect to find out which these are.

Natürlich habe ich "sensors-detect" schon mehrmals durchgeführt. Und so
sieht meine /etc/modules dann auch aus:

# /etc/modules: kernel modules to load at boot time.
#
# This file contains the names of kernel modules that should be loaded
# at boot time, one per line. Lines beginning with "#" are ignored.

fuse
lp

# Generated by sensors-detect on Sat Nov 24 18:46:31 2007
# I2C adapter drivers
i2c-i801
# Chip drivers
eeprom

# Generated by sensors-detect on Sat Nov 24 19:26:29 2007
# I2C adapter drivers
i2c-i801
# Chip drivers
eeprom

# Generated by sensors-detect on Sat Dec 8 15:52:01 2007
# I2C adapter drivers
i2c-i801
# Chip drivers
eeprom

Tja, nun sind die Experten in dieser Gruppe am Zug. ;-)

Bin für jeden Hinweis dankbar.

NA
 

Lesen sie die antworten

#1 Andreas Kohlbach
09/12/2007 - 02:11 | Warnen spam
Neil Asset wrote on 08. December 2007:

bei folgendem Problem weiß ich nicht mehr weiter: Wenn ich mein Notebook
einschalte (Acer Aspire 3620, Ubuntu 7.04), dann làuft der Lüfter permanent
auf Hochtouren. Auch wenn ich die CPU auf 800 MHZ heruntertakte àndert
sich an diesem Verhalten nichts.
Erst wenn ich den Rechner in den StandBy-Modus versetze und ihn dann
wieder aufwecke, ist der Lüfter still (und làuft nur bei Bedarf). Fahre
ich den Rechner herunter oder schalte ihn in den Ruhezustad (Suspend to
disk), so làuft der Lüfter beim nàchsten Einschalten des Rechners wieder
auf Hochtouren - so lange, bis ich ihn für kurze Zeit wieder in
den StandBy-Modus schicke.



Hört sich meiner Meinung nach nach einem ACPI Problem an. Zumindest làuft
meiner stàndig, wenn ich ACPI abschalte (muss ich hier tun, da andere
Einstellungen nicht stimmen, und er eine hohe Temperatur meldet und einen
Ermergency Shutdown mit ACPI macht).

Ist vor dem Ruhezustand /proc/acpi da? Was sagt dann das Unterverzeichnis
../fan? Andere Dinge dort könnten falsch eingestellt oder nicht vorhanden
sein.

Eventuell können andere da damit weiter helfen.
Andreas (PGP Key available on public key servers)
76. I have never seen it do *that* before...

Ähnliche fragen