L6201 läuft ab Versorgungsspannung von ca. 26V nicht mehr

17/07/2011 - 18:27 von Björn G | Report spam
Hi da.

Ich habe hier einen L6201 H-Brückentreiber.
Dieser bekommt eine PWM mit 3V.
Der Motor schaltet reproduzierbar aus wenn die Spannung an die 26V kommt.
Laut Datenblatt kann er jedoch sogar 48V.

Ich dachte also das evtl. die 3V PWM zu wenig wàre und habe meinen
Frequenzgenerator angeschlossen.
Habe verschiedene Frequenzen und Amplituden bis 7V getestet ohne eine
Verànderung der Abschaltcharakteristik erkennen zu können :(

Die Bootstrap Kondensatoren habe ich auch einmal von 15nF auf 100nF erhöht,
auch ohne Ergebnis.

Referenz-Spannungsausgang von IC sieht unter 26V genau so aus wie darüber.

Hat noch jemand eine Idee was das Phànomen hervorrufen könnte?
So langsam gehen mir die Ideen aus.

Björn
 

Lesen sie die antworten

#1 Joerg
17/07/2011 - 19:03 | Warnen spam
Björn G wrote:
Hi da.

Ich habe hier einen L6201 H-Brückentreiber.
Dieser bekommt eine PWM mit 3V.
Der Motor schaltet reproduzierbar aus wenn die Spannung an die 26V kommt.
Laut Datenblatt kann er jedoch sogar 48V.

Ich dachte also das evtl. die 3V PWM zu wenig wàre und habe meinen
Frequenzgenerator angeschlossen.
Habe verschiedene Frequenzen und Amplituden bis 7V getestet ohne eine
Verànderung der Abschaltcharakteristik erkennen zu können :(

Die Bootstrap Kondensatoren habe ich auch einmal von 15nF auf 100nF erhöht,
auch ohne Ergebnis.

Referenz-Spannungsausgang von IC sieht unter 26V genau so aus wie darüber.

Hat noch jemand eine Idee was das Phànomen hervorrufen könnte?
So langsam gehen mir die Ideen aus.




Auf die Ferne geht nur Spekulation: Die scheinen sich bei dem IC die
Dead Time Protection und trr der Body-Dioden verhauen zu haben. trr ist
mit 300nsec angegeben, Dead Time Protection aber nur mit 100nsec, und
auf Seite 11 schreiben sie gar 40nsec. Was nun stimmt weiss hoechstens
der Hersteller, sieht jedenfalls etwas merkwuerdig aus.

http://www.st.com/internet/com/TECH...000089.pdf

Sie mal an ob am Rsense Spikes anliegen. Im Datenblatt ist das alles
irgendwie hoelzern erklaert, sieht so aus als ob der Autor nicht gut
Englisch konnte. Haenge mal eine ohmsche Last dran die deutlich weniger
Strom als Dein Motor zieht und sieh nach ob das dann immer noch abschaltet.

Gruesse, Joerg

http://www.analogconsultants.com/

Ähnliche fragen