Lahme Internetverbindung

19/10/2007 - 22:03 von Richard Fonfara | Report spam
Hi,

ich habe wegen eines Festplattenfehlers XP Pro SP2 auf einer anderen
Platte neu installiert. Außerdem sind wir in der Zwischenzeit von DSL
6000 auf DSL 16000 umgestiegen. Mein Rechner ist aber im Internet sehr
lahm. Wenn ich eine Datei downloade, erreicht sie manchmal noch nicht
einmal ISDN-Tempo. Die anderen im Netzwerk hier haben keine Probleme,
also muss die Ursache in meinem Rechner zu finden sein.

Ich habe die neuesten Treiber für meine RTL8139 (habe 2 àltere probiert,
keine Besserung). Ihre Parameter sind folgendermaßen eingestellt:

Link Down Power Saving Disable
Link Speed/Duplex Mode Auto Negociation
Network Address Nicht vorhanden
Optimal Performance Disable
Receive Buffer Size 64 KByte (höchster Wert)
Wake-On-LAN-After Shutdown Disable
WakeUp on ARP/PING Enable
WakeUp on Link Change Disable
WakeUp Using APM Mode Disable

Ich habe zwischenzeitlich, weil ich noch nach einem anderen Fehler suche
(siehe Thread "Ein Netzwerkkabel ist nicht angeschlossen" in der
Netzwerkgruppe), die Netzwerkkarte und das Netzwerkkabel getauscht, die
Karte in einen anderen Slot gesteckt und den Port am Switch gewechselt.
Mittlerweile wird meine LAN-Verbindung als "LAN-Verbindung 5"
bezeichnet. Können die 4 nicht mehr benutzten Verbindungen stören?

Was kann ich tun, um den Flaschenhals aufzubohren?

Freundliche Grüße

Richard Fonfara
 

Lesen sie die antworten

#1 Olaf Schinkel
19/10/2007 - 22:33 | Warnen spam
Hallo!

Ziemlich merkwürdig, aber ein Versuch ist es wert.

Link Speed/Duplex Mode Auto Negociation


Ich würde das mal auf 10/100 Full einstellen.
So ein àhnlich es Problem hatte ich auch einmal.
Allerdings versuchte eine 1000ender Karte sich in einem 100erter
Netzwerk immer wieder als 100 anzumelden.

mfg
Olaf

Ähnliche fragen