(LAN) Hyperlink zur Archivierungssoftware

23/10/2009 - 14:19 von Björn Viel | Report spam
Hallo,

wir haben ein bißchen was an Schriftverkehr mit ein paar Kunden in unserem
Archivierungsprogramm archiviert.

Dort ist auch alles in einem eigenen Ordner Schriftverkehr und in diesem
z.B. über den Kundennamen eigentlich schon prima und schnell zu finden (=Sinn
eines Archivs).

Dennoch sollen jetzt "Hyperlinks" auf ein Dokument im Archiv auch noch in
der Access Datenbank beim richtigen Kunden eingefügt werden können. Die
Archivierung kann solche ausgeben.

Im Access habe ich das Problem, wenn ich den Hyperlink in ein Hyperlink-Feld
aus der Zwischenablage einfüge, setzt Access automatisch ein http:// davor.
Damit funktioniert es dann natürlich nicht.

Also als Beispiel, Access macht aus

docid:8.80295 http://docid:8.80295

Ich habe schon ein bißchen mit den Befehlen mid, links und rechts usw.
experimentiert, ein bißchen was gegoogelt, aber ich bekomme es nicht hin!

Entferne ich hàndisch das http:// klappt dann alles prima und über den Link
lande ich tatsàchlich in meiner Archivierung und genau auf dem richtigen
Dokument.
 

Lesen sie die antworten

#1 Ekkehard Böhme
25/10/2009 - 17:50 | Warnen spam
Hallo Björn,

Björn Viel schrieb:
Hallo,

wir haben ein bißchen was an Schriftverkehr mit ein paar Kunden in unserem
Archivierungsprogramm archiviert.

Dort ist auch alles in einem eigenen Ordner Schriftverkehr und in diesem
z.B. über den Kundennamen eigentlich schon prima und schnell zu finden (=Sinn
eines Archivs).

Dennoch sollen jetzt "Hyperlinks" auf ein Dokument im Archiv auch noch in
der Access Datenbank beim richtigen Kunden eingefügt werden können. Die
Archivierung kann solche ausgeben.

Im Access habe ich das Problem, wenn ich den Hyperlink in ein Hyperlink-Feld
aus der Zwischenablage einfüge, setzt Access automatisch ein http:// davor.
Damit funktioniert es dann natürlich nicht.

Also als Beispiel, Access macht aus

docid:8.80295 http://docid:8.80295

Ich habe schon ein bißchen mit den Befehlen mid, links und rechts usw.
experimentiert, ein bißchen was gegoogelt, aber ich bekomme es nicht hin!

Entferne ich hàndisch das http:// klappt dann alles prima und über den Link
lande ich tatsàchlich in meiner Archivierung und genau auf dem richtigen
Dokument.



Benutze ein normales Textfeld und die Funktion "FollowHyperlink" (siehe OH)
hth
ekkehard

Ähnliche fragen