LAN-Verbindung im Heimnetzwerk

24/08/2008 - 23:06 von Paul Hammer | Report spam
Beim Verbinden mit meinem Notebook WindowsVistas und dem PC WindowsME werden
auf beiden Rechnern nach der Installation die Rechner ordnungsgemàß im
Netzwerk angezeigt. Auf dem Notebook kann ich auch problemlos freigegebene
Ordner und Dateien anzeigen. Um gekehrt erfolgt nach Anwahl des Notebooks
auf dem PC-ME die Aufforderung mit dem Hinweis Resource: \\Computername\PCI$
zur Eingabe eines Netzwerkkennworts. Die von mir vergebenen Kennwörter als
Benutzer oder Admin werden aber nicht "erkannt". Was PCI$ nach dem
Computernamen bedeutet ist mir unklar. Bei Hilfe u. Support bin ich auch
nicht fündig geworden. Wie bekomme ich die Verbindung in die andere Richtung
(Vista -> ME) zustande.

Ähnliches erlebte ich auch beim Versuch mit einem PC-Link-Kabel. Auch hier
funktioniert es nur in Richtung Vista. Auch hier erfolgt ein Hinweis, dass
das Notebook nicht freigegeben ist, obwohl ich Ordner freigegeben habe,
Firewall und Antivirus ausgeschaltet habe.

Ein àhnliches Problem erlebte ich beim Versuch, ein erstelltes Fotobuch
online zu bestellen; ich bekam keine Verbindung zum Server des Anbieters,
selbst beim Abruf eines Updates, obwohl ich auch hier mit allen Freigaben
wie vor operierte.

Bei allen anderen Updates von Programmen, wie Antivirus, Microsoft,
AdobeReader etc. gibt es diese Probleme nicht. Auch E-Mail-Ein und Ausgang
funktioniert, sowie sonstige Internetverbindungen.

Wer weiß, wo der Knoten gelöst werden muß? Ich vermute hier eine mir
unbekannte Sicherheitseinstellung, dass Daten vom Vista-Notebook für andere
generell gesperrt sind!?

Gruß Paul
 

Lesen sie die antworten

#1 Helmut Rohrbeck
25/08/2008 - 00:30 | Warnen spam
Paul Hammer schrieb:

Beim Verbinden mit meinem Notebook WindowsVistas und dem PC WindowsME
werden auf beiden Rechnern nach der Installation die Rechner
ordnungsgemàß im Netzwerk angezeigt. Auf dem Notebook kann ich auch
problemlos freigegebene Ordner und Dateien anzeigen. Um gekehrt
erfolgt nach Anwahl des Notebooks auf dem PC-ME die Aufforderung mit
dem Hinweis Resource: \\Computername\PCI$ zur Eingabe eines
Netzwerkkennworts. Die von mir vergebenen Kennwörter als Benutzer
oder Admin werden aber nicht "erkannt". Was PCI$ nach dem
Computernamen bedeutet ist mir unklar. Bei Hilfe u. Support bin ich
auch nicht fündig geworden. Wie bekomme ich die Verbindung in die
andere Richtung (Vista -> ME) zustande.



Vista -> ME wird einwandfrei funktionieren, ME -> Vista aber nicht.
Wenn ich unter Vista im Netzwerk- und Freigabecenter die Option
"Kennwortgeschütztes Freigeben" auf "Aus" setze, kann ich unter ME
in der Netzwerkumgebung freigegebene Ordner auf dem Notebook mit
Vista sehen und auch öffnen, es dauert aber ewig, bis Dateien in
den Ordnern angezeigt werden und ME ist völlig ausgelastet.

Auf kennwortgeschützte Freigaben unter VISTA kann ME schon gar nicht
zugreifen, weil es die dafür erforderliche Verschlüsselung nicht
unterstützt. Evtl. kann man da etwas àndern, aber ich mache das
nicht. Mir genügt es, wenn Vista -> ME funktioniert. ME benutze
ich nur noch sehr selten zu Testzwecken.

Helmut Rohrbeck [MVP]
http://www.helmrohr.de/Kontakt.htm
Mail nur über das Kontaktformular
auf meiner Webseite!

Ähnliche fragen