Langsame GUI Reaktion

31/12/2012 - 22:34 von Kay Martinen | Report spam
Hallo

ich habe hier (auch) ein Problem mit Windows XP Pro und einer oft langsam
reagierenden GUI.

Natürlich kann es daran liegen das die einfach mal neu inst. werden müsste,
aber ich werde das gefühl nicht los das es ein; vielleicht simples; problem
ist das ich evtl. übersehe.

Symptome sind eine teils um mehrere sekunden verzögerte Reaktion auf
Mausaktionen und auch Tastatur-befehlen (Hotkeys). Bei flüssigen
Texteingaben stockt die Eingabe manches mal für 1-3 sekunden. Beim Rollen in
Fenstern mit dem Mausrad hakt es in gleicher weise und akt. scheint das
Mausrad unbenutztbar weil z.b. beim runterrollen der inhalt nur hoch und
runter springt aber nicht oder kaum in die gewünschte Richtung. Das geht
auch beim hoch rollen so. Gestern habe ich zwei andere Màuse (1*USB und
1*PS2) probiert und die haben alle das gleiche Problem. Das kanns also nicht
sein. Verànderungen der Scrollrate für das Rad bringen auch keine ànderung.
Das hat natürlich auch auswirkungen auf die benutzung. Beim Öffnen eines
Ordners oder starten eines Programms dauert es immer mehrere Sekunden bis
überhaupt eine Reaktion kommt. Selbst bei kleinen Tools die sonst in 1 sek.
offen sind geht das so. Das Word o.a. Speichermonster mehr zeit brauchen ist
mir klar, die brauchen jetzt aber noch mehr zeit (so ca. 10-15 sek.)

Der Taskmanager zeigt in solchen momenten auch keinen Prozess auf der evtl.
ursàchlich ist. Generell ist die CPU-Auslastung in solchen Momenten nicht
höher als sonst. Der Leerlauf-thread ist da immer noch der der am meisten
CPU-Zeit hat und das dürfte wohl der normalfall sein.

Der Virenscanner (Avast) schlàgt keinen Alarm, moniert beim Scann nur
kennwort-geschützte installationsdateien im TEMP Ordner.

Scandisk und Defrag bringen keine ànderung und ich hatte mal den DPC Latency
Checker eingesetzt der aber auch keine großen verzögerungen aufzeigte.

Das ist ein Dual Core 2 6400 mit ca. 2GHz und 2GB Ram mit einer WD-SATA
Festplatte auf einem Intel DQ965GF Board und es ist ein Terra-Wortmann
System.

Irgendwo las ich mal das manche Intel Boards mit bestimmten Kombinationen
des ICH/MCH Probleme machen können. Allerdings weiß ich nichts über die
Praxis solcher Boards und wie sich das auswirkt. Und ob mein Board davon
betroffen ist.

Ich halte es aber für denkbar denn die CPU-Kerne werden nur ca. 35 Grad warm
aber der Chipsatz mit ca. 75 Grad kommt mir sehr heiß vor. Lt. Info der
Intel Desktop-Utilities.

Eine Merkwürdigkeit am Rande, Der Powertaster dieses PC war vorher indirekt
blau beleuchtet und blinkte oder blieb aus im Standby oder suspend. Jetzt
bleibt er ganz aus, immer!

Wenn jemand damit erfahrung hat bitte ich um eure Infos dazu. Danke und
einen Guten Rutsch ins neue Jahr.

Kay
 

Lesen sie die antworten

#1 Hans-Peter Matthess
01/01/2013 - 11:41 | Warnen spam
Kay Martinen:

ich habe hier (auch) ein Problem mit Windows XP Pro und einer oft langsam
reagierenden GUI.



Seit wann denn?
Zuerst mal das hier: http://support.microsoft.com/?kbid10353
Oder einfach mal ein Image zurück sichern, in dem das Problem nicht auftrat.
Tritt es dort dann trotzdem auf, ist es ein Hardware-Problem.

Scheinsicherheit und System-Zerstörung durch Virenscanner:
http://www.soehnitz.de/itsicherheit...index.html
Darum: http://www.soehnitz.de/itsicherheit...index.html
Konfiguration einfach gemacht: http://home.arcor.de/skanthak/safer.html

Ähnliche fragen