langsamer Netzlaufwerkzugriff

11/04/2010 - 02:08 von Michaela Weber | Report spam
Hallo zusammen,

ich habe einen Winxp Client, der wenn er auf ein Netzlaufwerk (WS2003 R2)
zugreift, extrem lange braucht, bis er die Verzeichnisstruktur anzeigt.
Gehe ich in tiefer in die Verzeichnis-Struktur, làuft alles wieder
wunderbar, wie es sein sollte.
Das Problem ist plötzlich aufgetaucht.

Wenn ich in der Verzeichnis-Struktur wieder noch oben gehe, geht alles
sauber. Sobald ich aber wieder auf das Stammverzeichnis des Netzlaufwerks
komme, dauert es wieder super lange.
Andere Netzlaufwerke bei diesem User habe dieses Problem nicht.

Ich habe mich einmal an einem anderen Client mit dem Benutzer angemeldet.
Hier ist alles in Ordnung.
Die anderen User haben dieses Problem nicht.

Hat jemand vielleicht eine Idee, woran es liegen könnte?

Ereignisanzeige hat keine Eintràge.

Vielen Dank für Eure Hilfe
 

Lesen sie die antworten

#1 Ralf Breuer
11/04/2010 - 08:34 | Warnen spam
Michaela Weber schrieb:

Hallo Michaela,

ich habe einen Winxp Client, der wenn er auf ein Netzlaufwerk (WS2003
R2) zugreift, extrem lange braucht,



Wie lange ist "extrem"?
Gibt es in der Wartezeit heftigen Netzwerkverkehr oder stilles Warten?

bis er die Verzeichnisstruktur anzeigt. Gehe ich in tiefer in die
Verzeichnis-Struktur, làuft alles wieder wunderbar, wie es sein sollte.
Das Problem ist plötzlich aufgetaucht.



Die Systemwiederherstellung ist keine Option?

Wenn ich in der Verzeichnis-Struktur wieder noch oben gehe, geht alles
sauber. Sobald ich aber wieder auf das Stammverzeichnis des
Netzlaufwerks komme, dauert es wieder super lange.
Andere Netzlaufwerke bei diesem User habe dieses Problem nicht.



Die anderen Netzlaufwerke liegen auf dem gleichen oder einem anderen Server?
Gibt es in dem Netzlaufwerk viele .avi, .zip oder sonstige Container?

Deaktiviere mal den Dienst "WebClient".

Gruß
Ralf
Ich mag kein TOFU. Siehe http://einklich.net/usenet/zitier.htm
Bei Direkt-Mails NOSPAM entfernen

Ähnliche fragen