Langsamer Seitenaufbau im IE7

13/04/2008 - 11:30 von Jochen Bach | Report spam
Hallo NG,

ich habe festgestellt, dass der Seitenaufbau im IE7 bei aktiviertem
"shockwave flash object" erheblich verlangsamt wird. Dies passiert unter
Windows XP und Vista. Dieses Problem tritt mit firefox nicht auf!

Ist das auf einen Fehler in "shockwave" zurückzuführen oder liegt es an
einer evtl. falschen Installation von "shockwave" zurückzuführen?

Hatte jemand von Euch auch dieses Problem? Konntet Ihr eine Lösung finden?

cu
Jochen
 

Lesen sie die antworten

#1 Heinz Chrudina
13/04/2008 - 12:12 | Warnen spam
"Jochen Bach" schrieb:


ich habe festgestellt, dass der Seitenaufbau im IE7 bei aktiviertem
"shockwave flash object" erheblich verlangsamt wird. Dies passiert unter
Windows XP und Vista. Dieses Problem tritt mit firefox nicht auf!

Ist das auf einen Fehler in "shockwave" zurückzuführen oder liegt es an
einer evtl. falschen Installation von "shockwave" zurückzuführen?



Flash aktualisiert?
http://www.heise.de/newsticker/Adob...ung/106237

[Zitat:]
Im Zuge des Updates àndern sich auch einige Sicherheitseinstellungen
des Players, um standardmàßig eine höhere Sicherheit zu bieten. Dies
führt laut Adobe allerdings in einigen Fàllen dazu, dass SWF-Dateien
nicht mehr funktionieren, etwa weil Flash nun javascript-URLs nicht
mehr vollstàndig unterstützt. Nàhere Angaben dazu macht der Hersteller
in dem Dokument:
http://www.adobe.com/devnet/flashpl...pdate.html
[/Zitat]

Heinz
Die schönsten Versprecher:
Gegen Abend ist mit zunehmender Bevölkerung zu rechnen.

Ähnliche fragen