Langsames LTO3 Laufwerk

23/11/2007 - 16:19 von Marc Muehlfeld | Report spam
Hallo,

ich habe vor ein paar Tagen einen Tandberg StorageLoader 2U LTO3 geliefert
bekommen. Jedoch habe ich mit dem Geràt ziehmliche Performance-Probleme unter
Linux.

Wenn ich direkt mit dd auf das Band schreibe, bekomme ich eine Transferrate
von nur 1.8 MB/Sek. Lt. Tandberg Support sollten es ca. 70 Mb/Sek sein.

# dd if=/dev/zero bse536 count24 of=/dev/nst0
1024+0 Datensàtze ein
1024+0 Datensàtze aus
67108864 Bytes (67 MB) kopiert, 36,4646 s, 1,8 MB/s

Der Tandberg-Support hatte mir empfohlen die Blocksize auf 64k zu setzen (auch
mit 32k war es nicht langsamer). Außerdem wurde mir nahe gelegt, ich sollte
von der HP Homepage die Library & Tape Tools runterladen und damit das
Laufwerk testen. Hier wird unabhàngig vom Platten-Subsystem getestet (Daten
direkt aus dem Memory werden auf Band geschrieben). Jedoch ist hier die
Performance auch nicht besser:

- Device Performance Test Started on Drive (Ultrium 3-SCSI) (40.3.0[4-/dev/sg4])
- Opening Tape Drive 40.3.0[4-/dev/sg4]
- Successfully opened the Tape Drive /dev/nst0
- 1750 MB written in 872.8611 seconds at 2.0056 MB/s

Evtl. hat jemand eine Idee für mich, wo das Problem liegen könnte.

Ich betreibe den Tandberg StorageLoader 2U LTO3 an einem Adaptec 29160 unter
openSUSE 10.3.

Gruß
Marc
 

Lesen sie die antworten

#1 usenet
23/11/2007 - 17:09 | Warnen spam
Marc Muehlfeld wrote:

Ich betreibe den Tandberg StorageLoader 2U LTO3 an einem Adaptec 29160
unter openSUSE 10.3.



Und auf was einigen sich der Adaptec und der Tandberg bezüglich
Geschwindigkeit? Die dmesg-Ausgabe könnte helfen.

Grüße
Götz
http://www.knubbelmac.de/

Ähnliche fragen