Laufende Abstürze des Mediaplayers kurz nach dem Start (fehlerhaftes Modul deImgT32.dll)

01/08/2008 - 00:19 von Matthias | Report spam
Hallo, liebe Gemeinde, ich habe folgendes Problem mit meinem Windows
Media-Player
Mein Media-Player gibt kurz nach dem Start den Geist auf. Es erscheint nach
ca. einer Minute die Meldung, dass das Programm beendet wird. Im
Protokollbericht von Vista kann ich folgendes entnehmen:

Fehlerhafte Anwendung wmplayer.exe, Version 11.0.6001.7000, Zeitstempel
0x47919356, fehlerhaftes Modul deImgT32.dll, Version 8.8.5.76, Zeitstempel
0x450a35bf, Ausnahmecode 0x40000015, Fehleroffset 0x0001c698, Prozess-ID
0x14d4, Anwendungsstartzeit 01c8f34fcd32e3df.

Ich habe nach der Datei gesucht, beim googeln fand ich heraus, dass die
Datei "deimg.dll" von Canon sein könnte. Ich habe eine EOS450 bzw. deren
Software auf meinem Rechner. Also deinstallierte ich die ganze Software von
Canon, der Mediaplayer wurde trotzdem wieder beendet. Ich entfernte meine
Virensoftware (Mcafee - vielleicht verhinderte er irgend einen Zugriff),
erfolglos. Der Mediaplayer einschließlich des Windows Media Centers werden
nach dem Start beendet. Ich habe seit kurzem neu installiert, der
Virenscanner entdeckte keinen Virus oder àhnliches. Sonst làuft alles prima.
Ich klickte bei den Ereigniseigenschaften auf den Link Onlinehilfe:

"Derzeit sind für Ereignis 1000 für diese Version des Produkts keine
weiteren Informationen verfügbar."

Das ist der Link:
http://www.microsoft.com/technet/su...ror&ID00&Product=Windows+Operating+System&Version=6.0.6000.16386&Language31

Vielleicht hat einer eine Idee, hier ist mein System:
Vista Ulitmate 32bit, updatemàßig auf den aktuellsten Stand, Grafikkarte
Nvidia. Weiß nicht, was ich hierzu alles aufschreiben soll.

Danke im Voraus
Matthias
 

Lesen sie die antworten

#1 Matthias Berke
01/08/2008 - 11:02 | Warnen spam
Matthias wrote:

Fehlerhafte Anwendung wmplayer.exe, Version 11.0.6001.7000,
Zeitstempel 0x47919356, fehlerhaftes Modul deImgT32.dll, Version
8.8.5.76, Zeitstempel 0x450a35bf, Ausnahmecode 0x40000015,
Fehleroffset 0x0001c698, Prozess-ID 0x14d4, Anwendungsstartzeit
01c8f34fcd32e3df.



Versuche es mit der Neuregistrierung.

http://www.der-wmp.de/index.htm#mskb --> WMPVistafix
anschließend

Start - Ausführen --> regsvr32 deImgT32.dll

Matthias

Ähnliche fragen