Laufwerksbuchstabe nicht verfügbar, obwohl nicht belegt

22/01/2008 - 11:46 von Mark Ise | Report spam
Hallo,

bei meinem XP Prof SP2 wird mir in der Datentràgerverwaltung der
Laufwerksbuchstabe g: nicht angeboten, obwohl kein anderes Laufwerk
diesen Buchstaben belegt.

Unter MountedDevices->DosDevices besteht ein Eintrag für G:. Der Wert
dafür ist der gleiche, wie für D:, auf dem die Systempartition liegt.

Ich habe den Eintrag G: schon umbenannt und gelöscht und jedesmal den
Rechner neu gebootet. Der Schlüssel für G: wird immer wieder mit dem
gleichen Wert angelegt.


An dem Rechner war mal eine USB und eine FireWire-Festplatte
angeschlossen. Könnte es sein, dass der Laufwerksbuchstabe nun diesem
nicht mehr angeschlossenene Geràten zugewiesen ist und daher nicht zur
Verfügung gestellt wird?


Hat jemand einen Tipp, wie ich an G: herankomme?

Mark
 

Lesen sie die antworten

#1 Mark Ise
22/01/2008 - 12:07 | Warnen spam
Mark Ise schrieb:

bei meinem XP Prof SP2 wird mir in der Datentràgerverwaltung der
Laufwerksbuchstabe g: nicht angeboten, obwohl kein anderes Laufwerk
diesen Buchstaben belegt.

An dem Rechner war mal eine USB und eine FireWire-Festplatte
angeschlossen. Könnte es sein, dass der Laufwerksbuchstabe nun diesem
nicht mehr angeschlossenene Geràten zugewiesen ist und daher nicht zur
Verfügung gestellt wird?



Hat sich erledigt. Vermutlich war es eine externe Festplatte.
Ich habe die Systemvariable "devmgr_show_nonpresent_devices=1"
hinzugefügt und im Geràtemanager alle Speichervolumes deinstalliert, die
ausgegraut waren. Danach war der Laufwerksbuchstabe G: wieder frei.


Mark

Ähnliche fragen