Laufwerksbuchstaben wurden geändert - System startet bis Login Scr

02/03/2010 - 15:39 von Dimi Köln | Report spam
System: Windows XP SercvicePack 3

Hallo zusammen.

Ich hoffe jemand kann mir helfen.Folgendes Problem:

Beim Booten des Rechners wird mir plötzlich ein LogOn Screen angezeigt,
obwohl ich keinen Benutzeraccount eingerichtet hatte. Wenn ich nun den
einzigen Account 'Admin' anklicke wird mir die Meldung 'Lade
Benutzereinstellungen' angezeigt. Etwa 5-10 Sekunden spàter kommt ein switch
im LogOn Screen und unter dem Benutzeraccount wird die Meldung 'Speichere
Einstellungen' (also LogOff) angezeigt und der Rechner verbleibt auf dem
LogOn Screen.
Versuche ich dies erneut, bekomme ich die gleichen Meldungen angezeigt und
komme zum LogOn Screen zurück. Ich komme also nicht in das System.

Ich habe bereits versucht den Rechner im abgesicherten Modus zu starten und
über den 'Administrator' Account in das System zu kommen. Ich bekomme dort
aber auch nicht über den LogOn Screen hinaus. Das System làdt also auch nicht
im abgesicherten Modus vollstàndig.

Es schien ein Problem in der Struktur der systemdateien zu sein und deshalb
bin ich einer Reparatur der Registry nachgegangen.

Bin also der Anweisung zur Reparatur der Registry nachgegangen, da ein
Starten in
der letzten bekannten Konfiguration oder mit Eingabeaufforderung (es erfolgt
keine Möglichkeit Eingabeaufforderungen zu bestàtigen - startet direkt in
abgesichert) nicht funktioniert.

Folgendes Problem hat sich dargestellt oder ergeben:

Ich habe das System über CD und die R-Funktion gestartet. Hier taucht nun
das erste Problem auf:

Als Systempfad wird mir nicht der Laufwerksbuchstabe C: angezeigt (in das
ich Windows standardmàssig installiert habe - C:\Windows) sondern der
Laufwerksbuchstabe D: mit der Pfadangabe D:\Windows.

Melde ich mich an, dann werde ich nach einem Administratorkennwort gefragt.
Erst wenn ich kein Passwort eingebe und die Eingabetaste betàtige werde ich
zur Anmeldung zugelassen.

Ich habe mir über die dir-Funktion die Ordner anzeigen lassen und sie
entsprechen eigentlich der Partition C: und nicht der Partition D:. Umgekehrt
werden mir unter C: alle Ordner der Partition D: angezeigt. Es scheint so,
als ob die Laufwerksbuchstaben der Partitionen geàndert wurden. Zudem wird
mir der Zugriff auf D:\windows verweigert.

Kann das überhaupt möglich sein?
Kann das System denn dann bis zum LogIn Screen booten, wenn die
Laufwerksangaben geàndert wurden?
Gibt es eine Lösung?

Vielen Dank, Dimi
 

Lesen sie die antworten

#1 Hermann
02/03/2010 - 15:44 | Warnen spam
Dimi Köln schrieb:
[...]



Bleibe doch in dem alten Thread.

Start/Ausführen:

news://msnews.microsoft.com/microso....sonstiges

Gruß

Hermann

Ähnliche fragen