Laufzeitfehler

11/04/2008 - 12:50 von Reusel | Report spam
Bei einem neu von mir mit Windows 2000 eingerichteten Computer trit bei
mehreren Seiteine Fehlermeldung auf:
"Es ist ein Laufzeitfehler aufgetreten.
Soll der Debug-Modus gestartet werden?
Zeile 356
Fehler: 'undefined' ist undefiniert

Der Fehler tritt oft mehrfach bei einer Seite auf und làsst diese nicht
vollstàndig aufbauen. Mir wurde vor Jahren von MS gesagt, ich müsste eine
bestimmte Exe oder so killen. Dann war das Problem gelöst. Ich weiß diese Exe
nicht mehr und den MS-Service gibt's auch nicht mehr. Kann mir einer helfen?
Gruß R.Reusch
 

Lesen sie die antworten

#1 Kai Schaetzl
11/04/2008 - 13:31 | Warnen spam
Reusel schrieb am Fri, 11 Apr 2008 03:50:00 -0700:

Der Fehler tritt oft mehrfach bei einer Seite auf und làsst diese nicht
vollstàndig aufbauen.



Du hast auch das letzte SP installiert? Ansonsten heißt das schlicht und
einfach, daß sich in der Seite Fehler befinden, sowas soll es geben.

Mir wurde vor Jahren von MS gesagt, ich müsste eine
bestimmte Exe oder so killen. Dann war das Problem gelöst.



Unsinn, Laufzeitfehler entstehen dadurch, daß sich in der Seite ein Fehler
befindet.

Kann es vielleicht sein, daß du eigentlich meinst, daß du nicht den
Debug-Modus benutzen möchtest und daher auch nicht danach gefragt werden
möchtest? Das kann man unterdrücken, der Laufzeitfehler geht davon aber
nicht weg. Unter Dienste den MDM (Machine Debug Manager) deaktivieren.

Kai
Infos zum IE: http://iefaq.info & http://ie6.winware.org
Infos zu Windows und OE: http://www.mvps.org & http://oe-faq.de
Infos über Updates: http://patch-info.de

Ähnliche fragen