LDAP-Problem

17/04/2008 - 18:37 von Thomas Hartung | Report spam
Hallo alle zusammen,

wir setzen hier WLAN-Handys von Siemens ein. Diese sind in der Lage, das Telefonbuch aus dem Active Directory als LDAP zu lesen. Das funktioniert nun auch ganz brauchbar. Leider gibt es einige BEnutzer, (primàr Administratoren, aber auch einige wenige "Normaluser") die nicht gesehen werden. NAch einiger Suche fanden wir in den Sicherheitseigenschaften der funktionierenden Benutzer einen Eintrag "anonymous-anmeldung" mit Leserechten in den ADS Benutzer und Computer. Eintrag für die "defekten" User gesetzt -> funktioniert.

Leider wird dieser Eintrag nach einiger Zeit (mal ne Stunde, mal lànger) wieder rausgeworfen. Bei den funktionierenden Usern geht hingegen alles soweit.

Kann mir das jemand erklàren? Vor allen Dingen: Wie kann man das abstellen?

Mit freundlichen Grüßen


Thomas Hartung


= Binary Usenet downloading made easy =
-= Get GrabIt for free from http://www.shemes.com/ =-
 

Lesen sie die antworten

#1 Norbert Fehlauer [MVP]
17/04/2008 - 19:06 | Warnen spam
"Thomas Hartung" schrieb
Hi,

Leider wird dieser Eintrag nach einiger Zeit (mal ne Stunde, mal
lànger) wieder rausgeworfen. Bei den funktionierenden Usern geht
hingegen alles soweit.



Du suchst AdminSDHolder. Im Übrigen sollten dann deine normalen User mal
Mitglied einer vom AdminSDHolder geschützten Gruppe gewesen sein. Dann
mußt du mal den Haken setzen, dass sie die Berechtigungen wieder erben.
In der MSKB ist das alles erklàrt.

Kann mir das jemand erklàren? Vor allen Dingen: Wie kann man das
abstellen?



Siehe oben.

Bye
Norbert

Ähnliche fragen