LED an SATA-Karte

07/01/2010 - 12:26 von Martin Schade | Report spam
Hallo, ich habe (zusàtzlich) eine SIL 3512A SATARaid BIOS Version 4.3.79 von
Silicon Image Inc. eingebaut und eine SATA-Platte angeschlossen. Mit dem
beiligenden Treiber gab's Schwierigkeiten; mit einem übers IN von SI
geholten làufts.
Nun möchte ich gern auch die Aktivitàten der angeschlossenen Platte an einer
LED sehen. Auf der Karte ist auch ein Anschluß mit 2 Stiften. Da ich die LED
im Gehàuse weiterhin am Mainboard für die IDE-Platte lassen will, hab' ich
ein weiteres Kabel vorbereitet.
Muß da nun ein Widerstand rein, oder ist der schon auf der Karte, oder ist
dort eine Strombegrenzungsschaltung? Auf
http://www.tomshardware.com/de/fore...controller
meint man, man müsse einen von 270 Ohm nehmen. 5 V / 270 Ohm sind richtig
18,5 mA. Allerdings liegen dort m.E. gar keine 5 V an, denn die LED hat ja
auch eine Brennspannung, und geschaltet muß der Strom auch noch werden.

Mit 130 Ohm siehts recht gut aus, und mit 43 Ohm ist die LED auch nicht
kaputtgegangen; aber 10 Ohm sind m.E. zu hell.

Weiß jemand genaues?

Grüße, Martin Schade
 

Lesen sie die antworten

#1 Bastian Lutz
07/01/2010 - 13:14 | Warnen spam
Hallo Martin!

Martin Schade schrieb:
Hallo, ich habe (zusàtzlich) eine SIL 3512A SATARaid BIOS Version 4.3.79 von
Silicon Image Inc. eingebaut und eine SATA-Platte angeschlossen. Mit dem
beiligenden Treiber gab's Schwierigkeiten; mit einem übers IN von SI
geholten làufts.
Nun möchte ich gern auch die Aktivitàten der angeschlossenen Platte an einer
LED sehen. Auf der Karte ist auch ein Anschluß mit 2 Stiften. Da ich die LED
im Gehàuse weiterhin am Mainboard für die IDE-Platte lassen will, hab' ich
ein weiteres Kabel vorbereitet.
Muß da nun ein Widerstand rein, oder ist der schon auf der Karte, oder ist
dort eine Strombegrenzungsschaltung? Auf
http://www.tomshardware.com/de/fore...controller
meint man, man müsse einen von 270 Ohm nehmen. 5 V / 270 Ohm sind richtig
18,5 mA. Allerdings liegen dort m.E. gar keine 5 V an, denn die LED hat ja
auch eine Brennspannung, und geschaltet muß der Strom auch noch werden.



Ich denke, die Werte gelten nur, wenn auf der Platine keine entspr.
Beschaltung fuer die LED vorhanden sind, sondern einfach nur 5V.

Mit 130 Ohm siehts recht gut aus, und mit 43 Ohm ist die LED auch nicht
kaputtgegangen; aber 10 Ohm sind m.E. zu hell.

Weiß jemand genaues?



Ich bin es auch von SCSI-Controller-Karten gewoehnt, dass man die LED
direkt anschliessen kann, sprich auf der Platine entspr.
"Vorsorgemassnahmen" getroffen wurden.
Was steht im Handbuch dazu?
Aber ein zusaetzlicher Widerstand sollte nicht schaden, im schlimmsten
Fall ist die LED dunkler als gedacht.

HTH

Bastian Lutz

Wenn jemand irgendwas von Anonymitaet faselt, wenn er oder jemand
anderes (meist Newbies) darauf hingewiesen wurde, dass er einen Realname
verwenden sollte, hat er den Hinweis nicht richtig gelesen.

Ähnliche fragen