LED-Lichterkette fällt teilweise aus.

08/12/2014 - 16:52 von Manuel Reimer | Report spam
Hallo,

ich habe letztes Jahr eine LED-Lichterkette angeschafft. Ich muss dabei
zugeben, dass ich versucht habe möglichst günstig zu kaufen.

Im letzten Jahr hat noch alles ganz hervorragend ausgesehen. Dieses Jahr
sieht die Sache aber schon anders aus. Von (angeblich 160) LEDs sind
etwa 5 schon aus und etwa 4 haben noch halbe Helligkeit.

Auf dem Netzteil steht "24V AC" und diverse Prüfzeichen. Allerdings ist
das "CE" ganz eindeutig ein "China Export"-Zeichen. Ich bin mir also
nicht sicher ob ich den Rest glauben darf. Kann man so ein Netzteil denn
bedenkenlos betreiben oder sollte ich gleich mal da ansetzen und ein
neues 24V AC Netzteil da hinsetzen?

Vom Netzteil aus geht die Zuleitung in ein kleines Klötzchen das ein
Gleichrichter sein könnte und von dort in die LED-Gruppen wobei immer 10
in Serie geschaltet zu sein scheinen.

Passende Ersatz-LED habe ich da, aber irgendwo muss ja die Ursache sein,
dass die überhaupt ausfallen. Ich hatte vor jetzt erstmal zu messen
welcher Strom in den Gruppen fließt.

Hat jemand noch eine Idee wo die Ursache sein könnte? Ist es wirklich
möglich, dass es auf dem Markt so minderwertige LEDs gibt, dass die auch
bei korrekter Anschaltung recht schnell ausfallen?

Danke im Voraus

Gruß

Manuel
 

Lesen sie die antworten

#1 Matthias Weingart
08/12/2014 - 17:04 | Warnen spam
Manuel Reimer :

Hallo,

ich habe letztes Jahr eine LED-Lichterkette angeschafft. Ich muss dabei
zugeben, dass ich versucht habe möglichst gà¼nstig zu kaufen.

Im letzten Jahr hat noch alles ganz hervorragend ausgesehen. Dieses Jahr
sieht die Sache aber schon anders aus. Von (angeblich 160) LEDs sind
etwa 5 schon aus und etwa 4 haben noch halbe Helligkeit.



Im Freien eingesetzt? Dann ist es klar: die Beinchen haben sich galvanisch
aufgelöst: làsst sich durch Neuanlöten wieder beheben. Die werden von den C*
gern als fürs Freiland geeignet deklariert, die sind aber dann doch nur mit
Schrumpfschlauch geschützt, da kriecht gern das Wasser rein. Wenn es die
Galvanik beim Betrieb nicht schafft, rottet es halt das eine Jahr beim Liegen
dahin...
Anders sieht es mit Lichtschlàuchen aus, damit habe ich noch keine schlechten
Erfahrungen gemacht.

M.

Ähnliche fragen