LEDs an Eltako Dimmer flackern sporadisch

28/08/2016 - 11:32 von Andreas Weber | Report spam
Hallo NG,

ich habe 6 Stück "Nobile A 5068 T Flat" [1] mit Netzteil "EL-8R-230D" an
einem Eltako EUD61NPN-230V [2] Dimmer hàngen. Bei den technischen Daten
zum "EL-8R-230D" steht "Dimmbar: mit Phasenabschnittsdimmer 20-100%"

Wenn ich den Dimmer nun in Stellung "Auto" betreibe (laut DB wird da
Phasenabschnitt verwendet) dann flackern die LEDs sporadisch, unabhàngig
vom eingestellten Dimmgrad.

Die Stellung LC2 heißt "Comfort-Stellung" in der der Dimmer nur 100W
(anstelle 400W in Auto) kann. Betreibe ich die LEDs so, schaltet der
Dimmer nach 5min mit Übertemperatur(?) ab obwohl er noch frei in der
Luft hàngt. Eingebaut in der tiefen UP Dose sicherlich schneller.

Die Nennleistung des Netzteils ist angegeben mit max. 9W. Ich habe mal
den Strom von allen 6 bei 230V gemessen -> 0.25A, das kommt somit etwa
hin. In der Summe wàren das dann ca. 60W, ich verstehe nicht warum der
Dimmer hier so heiß wird.

Hat jemand eine Idee wie man die LEDs flackerfrei betreiben kann?
Und warum der Dimmer in der Stellung LC2 oder LC3 so warm wird? Was wird
da anders gemacht als in Auto?

Im DB steht dazu nur:
"In den Stellungen EC1, EC2, LC1, LC2 und LC3 dürfen keine induktiven
(gewickelten) Trafos verwendet werden. Außerdem kann die maximale Anzahl
dimmbarer LED-Lampen konstruktionsbedingt niedriger sein, als in der
Stellung AUTO"

TIA, Andy

[1]
http://www.nobile.de/index.php?page...p;Itemid=2

[2]
http://www.eltako.com/fileadmin/dow...2-1_dt.pdf
 

Lesen sie die antworten

#1 Marcel Mueller
28/08/2016 - 12:39 | Warnen spam
On 28.08.16 11.32, Andreas Weber wrote:
Wenn ich den Dimmer nun in Stellung "Auto" betreibe (laut DB wird da
Phasenabschnitt verwendet) dann flackern die LEDs sporadisch, unabhàngig
vom eingestellten Dimmgrad.



Vermutlich kommt der Dimmer mit dem ungleichmàßigen Verbrauch der LEDs
nicht klar. Evtl. zündet er ab und an "über Kopf". Dann geht eine
Halbwelle voll Power durch.

Die Stellung LC2 heißt "Comfort-Stellung" in der der Dimmer nur 100W
(anstelle 400W in Auto) kann. Betreibe ich die LEDs so, schaltet der
Dimmer nach 5min mit Übertemperatur(?) ab obwohl er noch frei in der
Luft hàngt. Eingebaut in der tiefen UP Dose sicherlich schneller.

Die Nennleistung des Netzteils ist angegeben mit max. 9W. Ich habe mal
den Strom von allen 6 bei 230V gemessen -> 0.25A, das kommt somit etwa
hin. In der Summe wàren das dann ca. 60W, ich verstehe nicht warum der
Dimmer hier so heiß wird.



Wer weiß, was die Burschen da in diesem Modus getrieben haben. Ohne das
zu wissen, ist alles nur Spekulation.

Hat jemand eine Idee wie man die LEDs flackerfrei betreiben kann?



Manchmal hilft ein kleiner X-Kondensator (X wegen Sicherheit) mit ca.
100nF parallel zu den LEDs, um den freien Tanz der Spannung Einhalt zu
gebieten. Musst Du probieren.

Und warum der Dimmer in der Stellung LC2 oder LC3 so warm wird? Was wird
da anders gemacht als in Auto?



Frag den Hersteller, was die da "heißes" treiben.


Marcel

Ähnliche fragen