Leidiges Thema Vista SP1

16/08/2008 - 11:43 von Franz Worsch | Report spam
Hallo Gemeinde,

im Januar 2008 kaufte ich mir das Notebook LG S900 mit vorinstalliertem
Vista home premium.

Seit mehreren Monaten zeigt mir meine Taskleiste ein neues Update SP1 an.
Download und Installation funktionieren ohne Probleme bis einschl. Schritt 3
und dem obligatorischen Neustart.

Er sagt 100% der Installation sind erreicht

In dieser Stellung verweilt er dann aber ne Ewigkeit, um mir dann zu sagen,
dass die Installation nicht
erfolgreich durchgeführt werden konnte und deshalb alles wieder rückgàngig
gemacht wird.

Also dauert es wieder ne Ewigkeit, bis das Notebook einsatzbereit ist.

.Natürlich ist alsogleich erneut das Updateangebot in meiner
Taskleistehm

Jedes andere Vista-Update wird ohne murren installiert.

Die Liste auf der Microsoftseite zu diesem Thema habe ich bereits
durchexerziert, ohne Erfolg.

Ich verneige mich jetzt schon, trotz Hexenschuss, für neue Ideen


Gruß
Franz
 

Lesen sie die antworten

#1 Wolfgang Bauer
16/08/2008 - 12:19 | Warnen spam
Franz Worsch wrote:

Hallo Gemeinde,
im Januar 2008 kaufte ich mir das Notebook LG S900 mit vorinstalliertem
Vista home premium.

Seit mehreren Monaten zeigt mir meine Taskleiste ein neues Update SP1 an.
Download und Installation funktionieren ohne Probleme bis einschl. Schritt 3
und dem obligatorischen Neustart.



Und weil es ein /leidiges/ Thema ist gibt es auch jede Menge Hilfe und
Hinweise die Du erstmal durchgehen solltest. Gib bei Google einfach in
die Suchzeile ein "Vista SP1 làßt sich nicht installieren".

Freundliche Grüße
Wolfgang
http://www.wolfgang-bauer.at

Ähnliche fragen