Forums Neueste Beiträge
 

Leistungsaufnahme Idle

04/04/2010 - 11:09 von Frank Berke | Report spam
Moin!

ich habe mal eine Frage zu meinem System, bestehend aus dem Board Asus
M3A-H/HDMI (BIOS 1903) und einem Athlon II X2 240 (ohne "e"). Es wird
die Onboard-Grafik benutzt, um meine zwei Monitore anzusteuern, außerdem
steckt noch ein PCI-SCSI-Adapter drin und es ist natürlich die übliche
Peripherie per USB und PS/2 angeschlossen (Tastatur, Hubs, WLAN-Adapter
usw.)

Von einem Bekannten habe ich mir vor kurzem ein Geràt zur Messung der
Leistungsaufnahme geliehen und war etwas erstaunt darüber, dass mein
System im Leerlauf trotz aller möglichen Energiesparoptionen (C1E, CnQ)
78 Watt zieht - ohne Monitore. Dies erscheint mir bei weitem zu hoch.
Unter Last (Prime95) steigt die Leistungsaufnahme nur vergleichsweise
gering auf 103 Watt.

In Verdacht habe ich das Netzteil, das ich aus ökologischer Motivation
heraus aus meinem alten Rechner in den aktuellen mitgenommen habe, weil
es zur Zeit der Umrüstung erst ein Dreiviertel Jahr alt war. Es stammt
von der Firma Trust und war mal recht peiswert bei Saturn zu haben:
http://trust.com/products/product.aspx?artnr886

Kann die Effizienz wirklich so schlecht sein? Laut c't (auf deren
Bauvorschlag basiert der Rechner weitestgehend) sollte das System ohne
Last lediglich um die 40 Watt verbrauchen... zugegebenermaßen ràt man
dort auch konsequent zu Effizienz-Musterschülern von BeQuiet oder Enermax.

Mich würde daher mal interessieren, welche Erfahrungen in dieser Gruppe
mit der Leistungsaufnahme gemacht wurden bzw. werden. Das Geld, was mich
die 30-40 Watt zuviel kostet, würde ich eigentlich lieber in schöne
Dinge wie Hopfenkaltgetrànke o.à. investieren ;-)


Danke schonmal für euren Input und noch frohes Ostereiersuchen,
Frank
 

Lesen sie die antworten

#1 Marcel Müller
04/04/2010 - 12:32 | Warnen spam
Hallo,

Frank Berke wrote:
ich habe mal eine Frage zu meinem System, bestehend aus dem Board Asus
M3A-H/HDMI (BIOS 1903) und einem Athlon II X2 240 (ohne "e").



macht schon mal +20W (jedenfalls laut Datenblatt). Zuzüglich
Netzteilverluste. Allerdings unter Last. Über den Idle-Verbrauch sagt
das nur bedingt etwas aus.

Es wird
die Onboard-Grafik benutzt, um meine zwei Monitore anzusteuern, außerdem
steckt noch ein PCI-SCSI-Adapter drin und es ist natürlich die übliche
Peripherie per USB und PS/2 angeschlossen (Tastatur, Hubs, WLAN-Adapter
usw.)



Das wird es nicht raushauen. Allerdings zieren den SCSI-Adapter evtl.
auch noch flotte Platten? Das kostet je Platte auch etwa +5W im
Vergleich zu einem Desktopmodell.

Von einem Bekannten habe ich mir vor kurzem ein Geràt zur Messung der
Leistungsaufnahme geliehen und war etwas erstaunt darüber, dass mein
System im Leerlauf trotz aller möglichen Energiesparoptionen (C1E, CnQ)
78 Watt zieht - ohne Monitore. Dies erscheint mir bei weitem zu hoch.
Unter Last (Prime95) steigt die Leistungsaufnahme nur vergleichsweise
gering auf 103 Watt.



Schwer zu beurteilen. Die hàlfte dieser Messgeràte zeigt, vor allem an
àlteren Netzteilen nur Hausnummern an. Die andere Hàlfte taugt etwas.
Fehler von über 100% kommen durchaus vor, üblicherweise aber wenn dann
eher bei Kleinverbrauchern.

Ich würde mich mal mit der Stoppuhr an den Stromzàhler stellen. Und
vorher bitte alle unkalkulierbaren Verbraucher, wie Kühlschrànke
vorübergehend abschalten. Dann die Umdrehungszeit einmal mit und einmal
ohne PC messen.
Der Umrechnungsfaktor (Umdrehungen/kWh) steht auf dem Zàhler. Das dauert
zwar einige Minuten, aber das Ergebnis ist sehr genau. Wenn keine
anderen, schwankenden Verbraucher im Spiel waren, durchaus in der
Größenordnung 2%.
Geht ohne PC gar nichts voran, weil praktisch keine Verbraucher mehr
daran hàngen, kann man sich die zweite Messung auch sparen und den
ersten Verbrauch als obere Schranke für den PC nehmen.

Dann weiß man zumindest, in welcher Liga man spielt.


In Verdacht habe ich das Netzteil, das ich aus ökologischer Motivation
heraus aus meinem alten Rechner in den aktuellen mitgenommen habe, weil
es zur Zeit der Umrüstung erst ein Dreiviertel Jahr alt war. Es stammt
von der Firma Trust und war mal recht peiswert bei Saturn zu haben:
http://trust.com/products/product.aspx?artnr886

Kann die Effizienz wirklich so schlecht sein?



Nein. Um den Unterschied (alleine) zu erklàren, müsste der Wirkungsgrad
unter 50% liegen. Das ist abwegig, weil es die Kühlmaßnahmen zu teuer macht.

Laut c't (auf deren
Bauvorschlag basiert der Rechner weitestgehend) sollte das System ohne
Last lediglich um die 40 Watt verbrauchen... zugegebenermaßen ràt man
dort auch konsequent zu Effizienz-Musterschülern von BeQuiet oder Enermax.



Ein gutes NT hat vielleicht 85% bei der Last, ein schlechtes 70%. Der
Unterschied ist also deutlich kleiner 10W.


Mich würde daher mal interessieren, welche Erfahrungen in dieser Gruppe
mit der Leistungsaufnahme gemacht wurden bzw. werden. Das Geld, was mich
die 30-40 Watt zuviel kostet, würde ich eigentlich lieber in schöne
Dinge wie Hopfenkaltgetrànke o.à. investieren ;-)



Làuft die Kiste 24*7? Wenn ja, würde ich an dem Thema dran bleiben, weil
vielleicht 50€/Jahr mit vertretbarem Aufwand zu holen sind.
Wird er für die Arbeit intensiv genutzt (10*5) muss man schon mit sehr
spitzer Feder rechnen.
Wird er als Feierabend-PC verwendet (28h/Wo), würde ich die Bàlle flach
halten. Für die höchstens 8€/Jahr amortisiert sich gar nichts. Und die
Ökobilanz: alle dabei verschrotteten Komponenten müssen auch
nachproduziert werden. Das Kostet auch Energie und Ressourcen. Und bei
Heimelektronik ist der Beitrag zum Gesamtbilanz gar nicht mal ohne.


Marcel

Ähnliche fragen