Leo und Benutzerordner auf anderer Partition

02/11/2007 - 21:30 von spamrecyclinganlage | Report spam
Tach auch allerseits,

die Platte meines PowerBook ist partitioniert. 20GB für das System, Rest
Daten. Die Benutzerordner sind gemàss der Anleitung von Mike Bombich auf
die zweite Partition befördert worden. Funktioniert seit 10.3 ohne
Probleme. Nun wollte ich 10.5 installieren. Systempartition auf externe
HD geklont, PrefPanes, LaunchDaemons und -Agents entfernt und bei der
Installation Netzwerkeinstellungen und Benutzerordner übernommen. Das
System startet nicht sondern bleibt bei der kreisenden Uhr auf grauem
Hintergrund hàngen. (Mehrfach mit unterschiedlichen
Installationskonfigurationen versucht)
Ein auf die leere Partition installiertes System startet, allerdings
gibt es unter 10.5 den Befehl niutil nicht mehr.
Ich kann die Benutzer anlegen, den neu angelegten Benutzerordner
wegschmeissen und einen Symlink des Benutzerordners der zweiten
Partition an seine Stelle legen, das System akzeptiert das, allerdings
hat das ein oder andere Programm ein Problem damit, z.B. GyazMail

Im Netz finde ich nichts passendes, das kann allerdings auch an meinem
Unvermögen liegen mit Suchmaschinen umzugehen. Könnte mir jemand einen
Tip geben?

Mit freundlichen Grüßen Stefan Wowereit
<http://www.macpropeller.de> <http://www.wowereit.de>
||||42-|--|||--
 

Lesen sie die antworten

#1 Thomas Kaiser
02/11/2007 - 22:29 | Warnen spam
Stefan Wowereit schrieb in <news:1i6yyym.f5l9sacxye29N%
die Platte meines PowerBook ist partitioniert. 20GB für das System, Rest
Daten. Die Benutzerordner sind gemàss der Anleitung von Mike Bombich auf
die zweite Partition befördert worden.



Warum macht man sowas?

Ein auf die leere Partition installiertes System startet, allerdings
gibt es unter 10.5 den Befehl niutil nicht mehr.



Schau Dir mal dscl an.

Gruss,

Thomas

Ähnliche fragen