Leopard nicht rückwärtskompatibel?

28/10/2007 - 23:08 von treschlkenn | Report spam
Smultron 3.2

ist jetzt schon das zweite Programmupdate, welches ich getroffen habe,
das nur noch auf Leopard làuft und Tiger ausschließt. Leider schließt
das auch Bugfixes und neue Syntax für die Tiger-Version 3.1.2 aus,
welche nur noch die Leo-Version bekommt.

3.2
Only for Leopard
Added Chinese (Traditional) localisation
Added IDL syntax definition
Added Logtalk syntax definition
Added Udo syntax definition
Some other improvements
Some bug fixes

http://smultron.sourceforge.net/history.html

tw
 

Lesen sie die antworten

#1 Thomas Kaiser
29/10/2007 - 00:12 | Warnen spam
Thorsten Weisert schrieb am 28.10.2007 in <news:1i6puoj.1wf4j5e2y96wdN%
Smultron 3.2

ist jetzt schon das zweite Programmupdate, welches ich getroffen habe,
das nur noch auf Leopard làuft und Tiger ausschließt.



Naja, angesichts

<http://sourceforge.net/forum/forum.php?thread_id55153&forum_id79995>

würde ich annehmen, daß da bald was für 10.4 nachkommt. Irgendeine
Abhàngigkeit von 10.5 ist da ja noch nicht wirklich zu erkennen. Ganz im
Gegensatz zu den ersten "Programmen", die nur wieder irgendwelche
Eintràge in Preference-Files modifizieren, wie bspw.:

<http://www.macupdate.com/info.php/i...enubar>

Gruss,

Thomas

Ähnliche fragen