Leuchtstoffröhre mit Philips EVG

03/10/2009 - 13:20 von David Pritzkau | Report spam
Hallo,

ich habe eben - trotz Feiertag - ein paar neue Leuchtstoffröhren samt
EVG in meiner Werkstatt installiert. Dabei habe ich diese HF-Performer
von Philips genommen.

Eine Lampe rührt sich nicht. Es blitzt kurz in der Steckdose beim
stecken in die selbige, aber die Röhre bleibt dunkel. Ich wollte fragen
wo ich- bestenfalls nur mit Multimeter und Durchgangsprüfer- feststellen
kann was Sache ist. Ob ich was falsch verkabelt habe oder ob irgendwo
ein Schaden vorliegt. Was kann ich da alles messen? An sich habe ich
mich an das gehalten, was auf dem Geràt steht. "Keep wires 1 & 2 short"
- ich hoffe das es aber keine Rolle spielt, ob ich 1&2 vertausche bzw.
3&4, also die beiden Pole auf jeweils einer Seite.

Mich irritieren die Klemmen an dem EVG ein wenig. Da steht 0.5...1.0 und
dann ein Rechteck. Also 0.5 bis 1.0 mm^2? Das ist ja total unpraktisch.
Üblich und massig vorhanden sind die typischen 1.5mm^2- die in ein Geràt
des Mitbewerbers Osram auch passen.

Dann kann man die Adern auch irgendwie von oben einlegen? Sieht wie eine
Schneidklemme aus. Weiß jemand wie das geht? Ist das für einen Stecker
vorgesehen? Wo gibt es die?

Grüße!
 

Lesen sie die antworten

#1 David Pritzkau
09/10/2009 - 14:06 | Warnen spam
Hallo,

meist verstehe ich ja, warum ein Thread keine Antwort bekommt. Hier
nicht so wirklich. Vielleicht habe ich zu allgemein gefragt.

Diese Klemmen an den Geràten sind übrigens der letzte Mist. Die Hàlfte
davon hàlt nicht. Rutscht einfach wieder raus.

Die Klemmen kann man von oben mit einem LSA-Werkzeug nutzen (habe ich
jetzt rausgefunden). Meines für Computernetzwerk ist allerdings zu dick.
Kann mir da jemand helfen was ich da brauche? Auf dem Teil steht "EII =
A2". Finde dazu nichts.

Grüße!

Ähnliche fragen