LH-20A1L defekt?

11/10/2008 - 09:28 von Knut-Olaf Steglich | Report spam
Guten Tag,

für das gelegentliche Brennen und vor allem die Prüfung von gebrannten
DVDs vor der Archivierung wurde ein LiteOn LH 20A1L in einem Mapower
KC51CS angeschafft. Laufen sollte das Geràt an verschiedenen Rechnern,
unter verschiedenen Betriebssystemen (Windows, Linux, MacOS).

Den ersten Auftrag nach dem anstöpseln (zum Bsp. Daten auslesen) wird
meist noch komplett erledigt. Danach hàngt sich entweder das
anfordernde Programm oder der ganze Rechner weg (je nach
Betriebssystem).
Soll eine DVD-RW gelöscht werden, beginnt der Vorgang (Laufwerks-LED
blinkt) und hört nach relativ kurzer Zeit wieder auf (Laufwerks-LED
aus). Es gelang auch schon einmal eine DVD mit rund 2GB Daten zu
beschreiben, jedoch beim folgenden Verify reagierte das LW schon
wieder nicht mehr.
Auffàllig war für mich, das z.B. beim Löschen der RW oder auch beim
Brennen die Gehàusebeleuchtung des MAP flackert. Bei Lesevorgàngen tut
sie das nicht.

Ich vermute, daß das LiteOn defekt ist und zuviel Strom zieht. Hatte
diesbezüglich hier schonmal jemand àhnliche Erfahrungen?

Oder gibt es vielleicht eine "Unvertràglichkeit" zwischen dem Gehàuse
von MAP (JMicron) und dem LH?

Vielen Dank im Voraus für Hinweise oder Erfahrungen.

MfG
Knut-Olaf.
 

Lesen sie die antworten

#1 Christoph Spies
11/10/2008 - 09:43 | Warnen spam
Knut-Olaf Steglich schrieb:

Ich vermute, daß das LiteOn defekt ist und zuviel Strom zieht. Hatte
diesbezüglich hier schonmal jemand àhnliche Erfahrungen?



Kannst Du doch sehr einfach testen, nimm ihn aus dem Gehàuse und teste
ihn intern.

Oder gibt es vielleicht eine "Unvertràglichkeit" zwischen dem Gehàuse
von MAP (JMicron)



Mehr als eine :), JMicron ist ein Schrottteil, die Frage ist hat es denn
schonmal funktioniert, wenn ja wurde was geàndert an den Einstellungen
und/oder Treibern. Welche Treiber nutzt Du überhaupt, die von JMicron
sind für Brenner eher schlecht, probier mal stattdessen den Microsoft
IDE PCI Controller (ja das geht aber natürlich nur für den JMicron
installieren bzw. die JMicron Treiber dagegen ersetzen), Hotplugging
geht damit natürlich nicht mehr und im Bios muß IDE Mode für den JMicron
Chip ausgewàhlt sein.

Tschüß
Chris

Ähnliche fragen