Li-Ion LadeIC MAX1811: Ladestrom sehr Eingangsspannungsabhängig

16/01/2008 - 08:31 von Bjoern Wieck | Report spam
Hallo,

Die typische Ladeschaltung im Datenblatt des MAX1811 verhàlt sich etwas
merwürdig, der Ladestrom ist sehr abhàngig von der Eingangsspannung.

Ich habe die Schaltung mal so wie im Datenblatt angegeben auprobiert und
stelle fest das der MAX1811 nur bei Uin 4,3V - 4,5V so funktioniert wie
im Datenblatt angegeben ist.

Sobald ich mit der Uin etwas höher gehe z.B. 5V dann ist der Ladestrom
nur noch ca. die hàlfte so groß wie eingestellt. Egal ob ich den
SELI-Pin auf 100mA oder 500mA konfiguriere, der Ladestrom geht ziemlich
genau auf die hàlfte runter sobald ich bei Uin über 4,5V gehe.

Ein Temperaturproblem kann ich ausschließen, der IC wird gerade mal
Handwarm. Auch mit Kàltespray àndert sich nichts...

Eingentlich wollte Ich die Schaltung an 5V betreiben, ist aber so
nicht besonders brauchbar weil das laden einer 2200mAh Zelle dann
ewig dauert.

Sicherlich könnte ich noch eine Schottkydiode in Reihe zur
Eingangsspannung legen, aber das kann es doch auch nicht sein.
Der Hersteller gibt ja in seinem Datenblatt Uin 4,35 - 6,5V
als gültige Spannung an.


Wer weis Rat?

Grüße
Björn
 

Lesen sie die antworten

#1 Uwe Hercksen
16/01/2008 - 10:43 | Warnen spam
Bjoern Wieck schrieb:

Ich habe die Schaltung mal so wie im Datenblatt angegeben auprobiert und
stelle fest das der MAX1811 nur bei Uin 4,3V - 4,5V so funktioniert wie
im Datenblatt angegeben ist.

Sobald ich mit der Uin etwas höher gehe z.B. 5V dann ist der Ladestrom
nur noch ca. die hàlfte so groß wie eingestellt. Egal ob ich den
SELI-Pin auf 100mA oder 500mA konfiguriere, der Ladestrom geht ziemlich
genau auf die hàlfte runter sobald ich bei Uin über 4,5V gehe.

Ein Temperaturproblem kann ich ausschließen, der IC wird gerade mal
Handwarm. Auch mit Kàltespray àndert sich nichts...



Hallo,

na ja, mal sehen, für das Gehàuse wird 1,4 W maximal angegeben, bei 6,5
V rein und 4,2 V raus haben wir 2,3 V Spannungsdifferenz, das macht bei
500 mA Strom schon 1,15 W. Bei 2,7 V an dem Akku sieht es noch schlimmer
aus.
Schau mal das Diagramm: CHARGE CURRENT vs. TEMPERATURE
WITH THERMAL REGULATION genauer an. Schon bei etwas über 10 °C wird der
Strom begrenzt.
Hast Du an Pin 3 und 6 eine grössere Kupferflàche zur Wàrmeabfuhr wie
empfohlen?

Bye

Ähnliche fragen