/lib/x86_64-linux-gnu/libc.so.6: version `GLIBC_2.14' not found (required by ./dd_rescue)

09/03/2016 - 05:34 von Magnus Warker | Report spam
Hallo,

ich habe ein Tool (dd_rescue) auf einem System kompiliert und möchte es
auf einem anderen System einsetzen. Dort erhalte ich die o. g.
Fehlermeldung.

Welches Paket muss installiert werden?

(beide Debian Jessie)

Danke
Magnus
 

Lesen sie die antworten

#1 Markus Grob
09/03/2016 - 07:57 | Warnen spam
Magnus Warker schrieb:
Hallo,

ich habe ein Tool (dd_rescue) auf einem System kompiliert und möchte es
auf einem anderen System einsetzen. Dort erhalte ich die o. g.
Fehlermeldung.



http://unix.stackexchange.com/quest...-on-wheezy

Gruss, Markus, der kein Debian im Einsatz hat, doch obiges versuchen
würde ;-)

Ähnliche fragen