Forums Neueste Beiträge
 

LibreOffice 3.4 Duden-Korrektor 6.0

06/06/2011 - 11:24 von Erika Sammer | Report spam
Hallo newsgroup,

nach der Installation der neuen Version 3.4 unter Windows 7 Ultimate 64-Bit
versuche ich den Duden-Korrektor 6.0 (die OO-Version) über den
Addon-Manager zu installieren. Dieses làuft unter OO 3.3 bzw. LO 3.3.2 noch
ohne Probleme.

Kurz vor Abschluß der Installation unter 3.4 erhalte ich eine umfangreiche
Fehlermeldung:

Loading component library failed:
"file:///C:/Programme/LibreOffice%203.4/program/../share/uno-packages/cache/uno_packages/
lu3kcu.tmp_/Duden-Korrektor-OpenOffice.oxt/duden_korrektormi.dll"

Die Erweiterung wird unvollstàndig installiert und ist nicht
funktionsfàhig.

Weiß jemand, wo die Fehlerursache liegen könnte?

Gruß
Erika
 

Lesen sie die antworten

#1 Olaf Mueller
08/06/2011 - 19:14 | Warnen spam
Erika Sammer wrote:

Hallo,

nach der Installation der neuen Version 3.4 unter Windows 7 Ultimate
64-Bit versuche ich den Duden-Korrektor 6.0 (die OO-Version) über den
Addon-Manager zu installieren. Dieses làuft unter OO 3.3 bzw. LO 3.3.2
noch ohne Probleme.
Kurz vor Abschluß der Installation unter 3.4 erhalte ich eine
umfangreiche Fehlermeldung:


ich erhalte ebenfalls eine Fehlermeldung bei dem Versuch, den Duden
Korrektor 6.0 in LibreOffice 3.4 (CentOS 5.6) zu benutzen. Ich habe also
einen Downgrade auf LibreOffice 3.3.2 gemacht und werde mich an die
folgende Empfehlung aus http://www.golem.de/1106/83951.html halten.

"Obwohl die Version als final gekennzeichnet ist, empfiehlt die Document
Foundation nicht den generellen Einsatz der neuen Version in
Produktivsystemen. Stattdessen sollten vor allem Unternehmen weiterhin
Libreoffice 3.3.2 verwenden und erst auf die 3.4er Version wechseln,
wenn mindestens Libreoffice 3.4.1 erschienen ist. Noch bis Ende 2011
will die Document Foundation parallel zu Libreoffice 3.4.x weitere
Updates für Libreoffice 3.3.x veröffentlichen. So ist etwa Mitte Juni
2011 Libreoffice 3.3.3 geplant. Die kommende Hauptversion Libreoffice
3.5 ist für den Februar 2012 vorgesehen."

Weiter soll demnàchst die Version 8.0 des Duden Korrektor erscheinen,
die dann hoffentlich mit LibreOffice 3.4 zurechtkommen wird.


Grüße
Olaf

Ähnliche fragen