LibreOffice 3.4 Schnellstarter

06/06/2011 - 11:15 von Erika Sammer | Report spam
Hallo newsgroup,

nach der Installation der neuen Version 3.4 unter Windows 7 Ultimate 64-Bit
stelle ich fest, dass der Schnellstarter (nach Aktivierung) nicht mehr
alleine startet, sondern gleichzeitig LO zur Auswahl der Anwendungen
mitgestartet wird.

Habe ich diesen Fehler als Einzige oder was mache ich falsch?

Außerdem dauert der Start des Schnellstarters unter LO (3.4 und 3.3.2)
wesentlich lànger als unter OO 3.3.

Gruß
Erika
 

Lesen sie die antworten

#1 Christoph Schmees
06/06/2011 - 12:27 | Warnen spam
Am 2011-06-06 11:15, schrieb Erika Sammer:
Hallo newsgroup,

nach der Installation der neuen Version 3.4 unter Windows 7 Ultimate 64-Bit
stelle ich fest, dass der Schnellstarter (nach Aktivierung) nicht mehr
alleine startet, sondern gleichzeitig LO zur Auswahl der Anwendungen
mitgestartet wird.

Habe ich diesen Fehler als Einzige oder was mache ich falsch?

Außerdem dauert der Start des Schnellstarters unter LO (3.4 und 3.3.2)
wesentlich lànger als unter OO 3.3.




ich persönlich wàhle den Schnellstarter bereits bei der
Installation ab. Der tut nichts anderes, als große Teile von LO
oder OO schon mal auf Verdacht in den Arbeitsspeicher zu laden.
Das frisst unnötig RAM. Falls du nicht wirklich große Mengen
davon hast, verschlechtert das die Gesamtleistung des Rechners,
weil eher ausgelagert werden muss. Ich brauche LO nicht in jeder
Sitzung. Wenn ich ihn brauche, nehme ich den làngeren
Startvorgang in Kauf.
Wenn du den Schnellstarter drin hast, kannst du in seinen
Optionen (rechte Maustaste auf das Symbol im Tray) (ab-)wàhlen,
ob er mit Windows automatisch starten soll.

Christoph

email:
nurfuerspam -> gmx
de -> net

Ähnliche fragen