LibreOffice 4.4.0.3 und Base unter Windows 7 64bit Ultimate

30/01/2015 - 09:35 von Erika Sammer | Report spam
Guten Morgen,

ich versuche meine vorhandenen Berichte, die unter 4.3.6.1 problemlos
laufen, auch in der neuen Version zu starten. Bis auf eine endlose
Schleife passiert nichts. Dto. wenn ich versuche einen neuen Bericht
anzulegen. Java ist aktuell, dto. Windows.

Eine Bearbeitung der Datenbank ist weiterhin möglich. Wo liegt der
Haken, hat jemand eine Idee? Oder gibt es mal eine Alternative für Base?
Gruß
Erika
 

Lesen sie die antworten

#1 Stefan Gruber
30/01/2015 - 11:52 | Warnen spam
Hallo,

Erika Sammer schrieb:

ich versuche meine vorhandenen Berichte, die unter 4.3.6.1
problemlos laufen, auch in der neuen Version zu starten. Bis
auf eine endlose Schleife passiert nichts. Dto. wenn ich
versuche einen neuen Bericht anzulegen. Java ist aktuell, dto.
Windows.

Eine Bearbeitung der Datenbank ist weiterhin möglich. Wo liegt
der Haken, hat jemand eine Idee? Oder gibt es mal eine
Alternative für Base?



Das Berichtsmodul ist immer wieder ein Ärgernis, wenn es neue LO-
Versionen gibt.
Das liegt offenbar daran, dass dies eins der wenigen Java-
abhàngigen Komponenten ist. Es reicht aber nicht unbedingt, Java
selbst aktuell zu haben.

Wahrscheinlich verbessert sich das, in den nàchsten
Aktualisierungen. Bis dahin bleibt m.E. nur übrig wieder auf die
Vorversion zurückzugehen.

... und vor dem nàchsten Update die Sache testen!

Gruß
Stefan
System: opensuse 13.2 - 64-bit

Ähnliche fragen