libreoffice und evolution

06/09/2011 - 00:50 von Jakobus Schuerz | Report spam
Hi Leute!

Ich bin auf der Suche nach einer Möglichkeit, V-Cards in Base zu nutzen.
www.herold.at bietet die V-Cards an, die ich gerne in eine
Adressverwaltung einbeziehen möchte.
Was ich bisher herausgefunden habe, làuft der Weg über Evolution
(Linux). Nur das Problem ist, dass die Adressen in Base, welche ich über
das Evolution-Plugin bekomme einfach falsch sind. Es gibt die Felder
"Vorname", "Familienname" und ganz viele Felder "Spitzname". So ca 20
oder 30 an der Zahl, die alle leer sind. Ich habe fast die Vermutung,
dass das Plugin fehlerhaft ist.
Die Libreoffice-Version ist 3.3.3. Die aktuelle unter Debian Wheezy, das
aktuelle Testing.

Ich hoffe ich mach das richtig. Ich erstelle ein Formular im
Entwurfsmodus und tausche die Datenbank gegen das Evolution-Adressbuch aus.

Hat jemand eine Idee, woran das liegen kann?

lg jakob
Distribution: Debian wheezy/sid
Linux pluto 3.0.0-1-amd64 #1 SMP Sat Aug 27 16:21:11 UTC 2011 x86_64
GNU/Linux
 

Lesen sie die antworten

#1 Jakobus Schuerz
09/09/2011 - 11:20 | Warnen spam
Am 2011-09-06 00:50, schrieb Jakobus Schuerz:
Hi Leute!

Ich bin auf der Suche nach einer Möglichkeit, V-Cards in Base zu nutzen.
www.herold.at bietet die V-Cards an, die ich gerne in eine
Adressverwaltung einbeziehen möchte.
Was ich bisher herausgefunden habe, làuft der Weg über Evolution
(Linux). Nur das Problem ist, dass die Adressen in Base, welche ich über
das Evolution-Plugin bekomme einfach falsch sind. Es gibt die Felder
"Vorname", "Familienname" und ganz viele Felder "Spitzname". So ca 20
oder 30 an der Zahl, die alle leer sind. Ich habe fast die Vermutung,
dass das Plugin fehlerhaft ist.
Die Libreoffice-Version ist 3.3.3. Die aktuelle unter Debian Wheezy, das
aktuelle Testing.

Ich hoffe ich mach das richtig. Ich erstelle ein Formular im
Entwurfsmodus und tausche die Datenbank gegen das Evolution-Adressbuch aus.

Hat jemand eine Idee, woran das liegen kann?



Keine Ideen??? Eine Erfahrungen???


Distribution: Debian wheezy/sid
Linux pluto 3.0.0-1-amd64 #1 SMP Sat Aug 27 16:21:11 UTC 2011 x86_64
GNU/Linux

Ähnliche fragen